StarOffice 5.0 shared installation question (or, I must be an idiot...)

StarOffice 5.0 shared installation question (or, I must be an idiot...)

Post by Brad » Mon, 30 Nov 1998 04:00:00



Hi,

I have tried many, many times to get StarOffice to install for multiple
users on my LAN. I am using the free Solaris x86 version. Have you
gotten this to work? Am I stupid? Is the product stupid? Can you tell me
what I'm doing wrong?

Here is what I do:

# tar -xvf so50_01.tar
As root, I do the following from the office50_install directory created
by the previous command

# ./setup /net
I tell it to perform a standard install into /opt/Office50

Next, I cd to my home directory
# cd ~brad

And try to install from the shared instance I created above

# /opt/Office50/bin/setup

The installation program DOES NOT give me the option to do a workstation
install. It just gives me the option of modifying or repairing an
existing installation.

I have also tried this logged in as myself (not root), and am presented
with the same two options. I am unable to do anything, since I don't
have permissions in /opt (obviously).

My goal is to install the damn thing once, obtain licensees for my
roommate and myself, and work off the shared installation in
/opt/Office50. If you have gotten this to work, please let me know.

-Brad

 
 
 

StarOffice 5.0 shared installation question (or, I must be an idiot...)

Post by Robert Woodwort » Thu, 03 Dec 1998 04:00:00


I am trying the same thing,  I can't get it to work either.

How 'bout multi-platform?  I have a nfs-server for my home disk,  I use
Solaris x86 and Sparc, as well as linux from the same home.  However
StarOffice will not use other platforms preference files.  I do this
with netscape with no problem.  Netscape runs on all three platforms
while using the same mail, cache, and news files from a common home.


> Hi,

> I have tried many, many times to get StarOffice to install for multiple
> users on my LAN. I am using the free Solaris x86 version. Have you
> gotten this to work? Am I stupid? Is the product stupid? Can you tell me
> what I'm doing wrong?

> Here is what I do:

> # tar -xvf so50_01.tar
> As root, I do the following from the office50_install directory created
> by the previous command

> # ./setup /net
> I tell it to perform a standard install into /opt/Office50

> Next, I cd to my home directory
> # cd ~brad

> And try to install from the shared instance I created above

> # /opt/Office50/bin/setup

> The installation program DOES NOT give me the option to do a workstation
> install. It just gives me the option of modifying or repairing an
> existing installation.

> I have also tried this logged in as myself (not root), and am presented
> with the same two options. I am unable to do anything, since I don't
> have permissions in /opt (obviously).

> My goal is to install the damn thing once, obtain licensees for my
> roommate and myself, and work off the shared installation in
> /opt/Office50. If you have gotten this to work, please let me know.

> -Brad


 
 
 

StarOffice 5.0 shared installation question (or, I must be an idiot...)

Post by Jim Levi » Thu, 03 Dec 1998 04:00:00


Quote:>>>>>>>>>>>>>>>>>> Original Message <<<<<<<<<<<<<<<<<<


regarding Re: StarOffice 5.0 shared installation question (or, I must be
an  idiot...):

Quote:> I am trying the same thing,  I can't get it to work either.
> How 'bout multi-platform?  I have a nfs-server for my home disk,  I
use
> Solaris x86 and Sparc, as well as linux from the same home.  However
> StarOffice will not use other platforms preference files.  I do this
> with netscape with no problem.  Netscape runs on all three platforms
> while using the same mail, cache, and news files from a common home.

Hmm, I've been running SO5 on Solaris 2.6 sparc & x86 with a common,
automounted, home dir since it was released with no problem. I did
find that it matters what order you set the systems up. If I initially
install on x86 and then try to use the result on sparc it fails, if I
do the install on the sparc first both copies work... go figure. So my
sequence looks like:

On Solaris sparc (actually an Ultra 60)

  as root,   execute setup /net               (and put the binaries in
/opt/Office50)
  as myself, execute /opt/Office50/bin/setup  (and put the user
portion in ~/Office50)
             and then register the installation

Then on Solaris x86

  as root,   execute setup /net               (and put the binaries in
/opt/Office50)

I've not noticed any problems with this setup, but then I'm careful
not to have SO active on both platforms at the same time, dunno what
would happen if both tried to futz with the same data structures or
files...

 
 
 

StarOffice 5.0 shared installation question (or, I must be an idiot...)

Post by Will Smit » Fri, 04 Dec 1998 04:00:00



>   as myself, execute /opt/Office50/bin/setup  (and put the user
> portion in ~/Office50)
>              and then register the installation

i try to Register the installation on Solaris/x86 and it dumps core every
time.  8(

---
William Smith    timex-at-tpau.kluge.net
Biddeford, ME    http://www.kluge.net/~timex

 
 
 

1. StarOffice 5.0 - error in loading shared libraries

When I run StarOffice 5.0, it start's up OK, but after some time, after I do
some operations in StarCalc it exits and I get:

miernik:~$ /usr/local/Office50/bin/soffice
/usr/local/Office50/bin/soffice.bin: error in loading shared libraries:
/usr/local/Office50/lib/libsc506li.so: undefined symbol: __setfpucw

What is wrong? Before it was OK, but after I upgraded some libraries, I get
such error. I upgraded many libraries, dont remember which.

--
                   _____________________________________________

                 /   / tel.: +48 602 454 731
________________/___/ http://www.elka.pw.edu.pl/fundusz/miernik/

2. IDE Caching controller

3. StarOffice 5.0 installation

4. Determine External IP Address

5. SCSI install problems

6. shared libs ... an idiot question

7. X screensaver w/flash animation

8. Prolems with Staroffice 5.0 with Suse 5.0

9. I am an idiot.

10. Am I just an idiot or the index page cant be in php

11. HELP - Im am a complete idiot!!

12. C++/Solaris: retrieving args from an execv() call - and I am an idiot with pointers