Tips for tip

Tips for tip

Post by Mr. Sychow Mrs. Sychows » Tue, 07 Jan 1997 04:00:00



I am having trouble connecting to remote systems using tip. I create an
entry in /etc/remote for my remote system. The modem does dial and I
receive a carrier detect and also the message connected 14400 LAPM
then the modem hangs up and I see the message call failed.

I am able to connect using cu without a problem

I have even tried programming the answering modem with an at&d0 I guess I
read somewhere that tip drops dtr once connected to establish a login
propmt but even this wasnt worked for me.

I am using multitech ZDX modem (Hayes compatiable) on Solaris x86 2.5

Does anybody have any tips on TIP

Thanks in advance

 
 
 

Tips for tip

Post by R. Stewart Ell » Tue, 07 Jan 1997 04:00:00



 >I am having trouble connecting to remote systems using tip. I create an
 >entry in /etc/remote for my remote system. The modem does dial and I
 >receive a carrier detect and also the message connected 14400 LAPM
 >then the modem hangs up and I see the message call failed.

 >I am able to connect using cu without a problem

 >I have even tried programming the answering modem with an at&d0 I guess I
 >read somewhere that tip drops dtr once connected to establish a login
 >propmt but even this wasnt worked for me.

Set the modem to return numerical codes.  I have not tried this.  I read it
in a post by Celeste Stokely.

 >I am using multitech ZDX modem (Hayes compatiable) on Solaris x86 2.5

 >Does anybody have any tips on TIP

 >Thanks in advance

--
  R.Stewart(Stew) Ellis, Assoc.Prof., (Off)810-762-9765   ___________________
  Humanities & Social Science,  GMI Eng.& Mgmt.Inst. ()  /   _____  ______
  Flint, MI 48504    Free speech and free software!  /\ /        / /  /  / /


 
 
 

Tips for tip

Post by Karl Schend » Tue, 07 Jan 1997 04:00:00



> I am having trouble connecting to remote systems using tip. I create an
> entry in /etc/remote for my remote system. The modem does dial and I
> receive a carrier detect and also the message connected 14400 LAPM
> then the modem hangs up and I see the message call failed.
> ...

tip is real stupid and has the modem responses hardcoded in (last i looked,
anyway).  Set the modem to respond with just CONNECT, or set it to
numeric codes, and see if that doesn't help.
 
 
 

1. Need a tip for tip

I am connectiong two SPARC20 (Solaris 8) through null modem cable, local
host using port B, remote host using port A, when I type:    tip hardwire
I got "Connected", but nothing else happens afterward, what should I do to
get prompt so I can login?

Thanks a lot.

2. floating point on Linux with f2c/gcc

3. TIPS FOR HEALTHY AND BEAUTY TIPS

4. "How to config a computer with two nics"

5. Tip -no not tips and tricks!

6. Mainboards PChips and Shuttle

7. Introducing the TIPS Howto!!! <Request for tips>

8. Ethernet errors...

9. stuck serial ports and tip

10. regular users couldn't tip /dev/ttya, but root could

11. Tips for auto-installing an Ultra 5/10

12. Trouble with tip on 2.5.1

13. Sparcbook 3 (Tadpole) Solaris 8 upgrade tips?