force LOM/OK mode across console server

force LOM/OK mode across console server

Post by Tomas Mose » Sun, 06 Oct 2002 04:53:28



Hello,

I have problem with getting into LOM mode of Sun Fire v100 rack server
across console server Perle CS9000. Remote server has probably set
booting without offering OK prompt. I have corrupted initial disk track
(probably) and when I successfuly connect to it using console support I
can see only "...waiting ARP/RARP packet" because there is no boot server.

According to manual for Perle CS9000 there should by ability to send
BREAK signal to force OK prompt, but described command "set server break
on" is missing in my console server command set.

Could anyone help me?

Thanks Tom

 
 
 

force LOM/OK mode across console server

Post by Elia » Sun, 06 Oct 2002 10:00:34



> Hello,

> I have problem with getting into LOM mode of Sun Fire v100 rack server
> across console server Perle CS9000. Remote server has probably set
> booting without offering OK prompt. I have corrupted initial disk track
> (probably) and when I successfuly connect to it using console support I
> can see only "...waiting ARP/RARP packet" because there is no boot server.

> According to manual for Perle CS9000 there should by ability to send
> BREAK signal to force OK prompt, but described command "set server break
> on" is missing in my console server command set.

> Could anyone help me?

> Thanks Tom

With disk 1 of the Solaris install media (not disk 0) in the CD-ROM.

Take the terminal server out of the picture and hook up a laptop
(hyperterm) or workstation (tip) directly to the LOM serial port (ttya).
  Then send brk and boot cdrom.

OR

Configure a jumpstart server on your network and configure it to answer
what your V100 is looking for.

 
 
 

force LOM/OK mode across console server

Post by Greg Andre » Sun, 06 Oct 2002 13:09:43



>I have problem with getting into LOM mode of Sun Fire v100 rack server
>across console server Perle CS9000. Remote server has probably set
>booting without offering OK prompt. I have corrupted initial disk track
>(probably) and when I successfuly connect to it using console support I
>can see only "...waiting ARP/RARP packet" because there is no boot server.

>According to manual for Perle CS9000 there should by ability to send
>BREAK signal to force OK prompt, but described command "set server break
>on" is missing in my console server command set.

Your V100 has a LOM.  Press #. to get the lom prompt and then type
"break" and press return.

  -Greg
--
Do NOT reply via e-mail.
Reply in the newsgroup.

 
 
 

1. How to drop a Netra T1 into ok prompt from console mode?

We got two Netra T1 105 lately, and I have been trying to know both as
much as my time allows.

Normally, I hook up headless SPARC boxes to a serial port extender and
access them via tip(1).  To drop anyone of them to the ok prompt, I
just issue ~# in a tip session.

For the Netra T1, the above doesn't seem to work, and I have been
scratching my head for quite sometime but still haven't figured out
how in a tip session.  The LOM takes the default #. escape sequence
without any problems, so I know my inability of dropping the host into
ok prompt is very unlikely caused by faulty serial connection. I
suspect that I have missed something, which regretably is still
elluding me.

I would be grateful to any tips/hints.

Regards,

Chin Fang

2. Solaris IDE hard disk used on NT PC systemH

3. serial console: LILO+getty ok, kernel not ok

4. QIC Travan Backup Devices

5. cannot access LOM/Console

6. Intranet

7. Cannot get to LOM Mode

8. Newbie and Mplayer

9. dns update from dhcp server ok for windows clients, not ok for linux (dhclient) clients

10. Server Push (Linux: ok, Solaris 2.5: not ok)

11. "nu bee:-)" ok ok ok

12. Printcap OK, Postscript OK, together NOT OK - HELP!

13. force into ok prompt