Errors Calling Netscape from Solaris 7

Errors Calling Netscape from Solaris 7

Post by Eugene Katzm » Sun, 13 Jan 2002 05:21:10



I get the following errors when I attempt to activate Netscape.
Xlib:  connection to ":0.0" refused by server
Xlib:  Client is not authorized to connect to Server
Error:  Can't open display: :0.0

This was to activate netscape on my own Computer.  Could this be the
network refusing permission for Netscape on my computer.  I was signed
on as root.

Thanks
Gene Katzman

 
 
 

Errors Calling Netscape from Solaris 7

Post by Rich Tee » Sun, 13 Jan 2002 06:52:35



Quote:> This was to activate netscape on my own Computer.  Could this be the
> network refusing permission for Netscape on my computer.  I was signed
> on as root.

That's your problem; don't do it as root.

Are you aware that root is a special user, to be used sparingly?
For everyday use, you should create your own user, and use that
instead.

--
Rich Teer

President,
Rite Online Inc.

Voice: +1 (250) 979-1638
URL: http://www.rite-online.net

 
 
 

1. solaris 2.8,kvm_open() call error!

hi,
    ucd-snmp4.1.2 package,when run on solaris 2.8,it will return error
at call kvm_open(),but what stranged me is on one machine(solaris 2.8),
the program run ok,while on another machine(2.8 too),it return error at
calling kvm_open(),i don't know why,may you can help me.thanks.

2. (Q) Why does my Java bomb?

3. Solaris 8 (sparc) + Netscape 7 + flashplayer 6 error

4. lilo probleem

5. Solaris 8 / Netscape; TranslationTable error

6. More details on Linux installations freezing on me.

7. bus error Netscape on Solaris 7

8. Matrox....no go!

9. Solaris 2.5/Netscape Display Error

10. Netscape 4.6 error on Solaris 2.6?

11. Netscape/Solaris/CGI Error: could not import pipes

12. Netscape E 3.0/Solaris 2.5.1 - failure: Error sending to client (Broken pipe)

13. Error running netscape 4.06 on Solaris 2.6