Apache - configure: error: no acceptable ld found in $PATH

Apache - configure: error: no acceptable ld found in $PATH

Post by Rep » Thu, 10 Apr 2003 06:54:11



Hi,

I am currently tring to install Apache2 on my Sun Ultra30 and
experiencing the following problem

performing libtool configuration...
checking for non-GNU ld... no
configure: error: no acceptable ld found in $PATH
configure failed for srclib/apr

From what i gather ld is part of binutils that is accompanied by the
companion CD for solaris 8. If the binutils is installed how will be
able to find the path for me add in my profile?

thanks in-advance :-)

 
 
 

Apache - configure: error: no acceptable ld found in $PATH

Post by Dave Uhrin » Thu, 10 Apr 2003 07:28:06



> Hi,

> I am currently tring to install Apache2 on my Sun Ultra30 and
> experiencing the following problem

> performing libtool configuration...
> checking for non-GNU ld... no
> configure: error: no acceptable ld found in $PATH
> configure failed for srclib/apr

http://www.science.uva.nl/pub/solaris/solaris2.html#q6.2

 
 
 

Apache - configure: error: no acceptable ld found in $PATH

Post by Philip Bro » Thu, 10 Apr 2003 09:44:03



Quote:>Hi,

>I am currently tring to install Apache2 on my Sun Ultra30 and
>experiencing the following problem

>performing libtool configuration...
>checking for non-GNU ld... no
>configure: error: no acceptable ld found in $PATH
>configure failed for srclib/apr

>From what i gather ld is part of binutils that is accompanied by the
>companion CD for solaris 8. If the binutils is installed how will be
>able to find the path for me add in my profile?

I havent dealt with apache, but from what I understand of the quote above,
you're reading it backwards. it does not WANT GNU ld, and you're trying to
give it GNU ld :->

put /usr/ccs/bin in your path.

--
  http://www.blastwave.org/ for solaris pre-packaged binaries with pkg-get
    Organized by the author of pkg-get
[Trim the no-bots from my address to reply to me by email!]

                            http://www.spamlaws.com/state/ca1.html

 
 
 

Apache - configure: error: no acceptable ld found in $PATH

Post by Rep » Thu, 24 Apr 2003 07:13:40


Quote:> put /usr/ccs/bin in your path.

Cheers philip that worked!
 
 
 

1. configure: error: no acceptable cc found in $PATH

I am trying to configure gcc and get the following error.  Can someone
please help me.

checking host system type... mips-sgi-irix6.2
checking target system type... mips-sgi-irix6.2
checking build system type... mips-sgi-irix6.2
checking for gcc... no
checking for cc... no
configure: error: no acceptable cc found in $PATH
toby 43%

Thank You!

2. cut and ?

3. NO COST PENTIUM 233 COMPUTER!! EVERYONE APPROVED!!

4. no acceptable ld found in #PATH

5. creative exxtreme for x windows

6. error installing make - no acceptable cc found in path

7. Apache 1.3.* with FrontPage extensions and php3?

8. No acceptable C++-compiler found in $PATH !??

9. How do solaris configure path for ld?

10. ld libraries paths are not found in X

11. KDE 2.0 configure error --- can't find :admin/configure ?

12. FVWM Install: no acceptable cc in $PATH ?