XFree86 4.1.0 on Intel Solaris8

XFree86 4.1.0 on Intel Solaris8

Post by Adam Migu » Fri, 20 Jul 2001 02:41:38



Anyone got it to work?  When I try to run it it just blanks my screen, stops
running and leaves me with an unusable console.  My hardware is a Dell
OptiPlex GX110 that comes with an Intel i810 integrated graphics adaptor.

Adam

 
 
 

XFree86 4.1.0 on Intel Solaris8

Post by Philip Bro » Fri, 20 Jul 2001 10:42:53



>Anyone got it to work?  When I try to run it it just blanks my screen, stops
>running and leaves me with an unusable console.  My hardware is a Dell
>OptiPlex GX110 that comes with an Intel i810 integrated graphics adaptor.

in that case, just patch solaris 8 to mu4 (04/01), install the
graphics patches, and use the native sun server.

works great on my compaq deskpro with i810 graphics.

--
[Trim the no-bots from my address to reply to me by email!]
[ Do NOT email-CC me on posts. Pick one or the other.]

The word of the day is mispergitude

 
 
 

XFree86 4.1.0 on Intel Solaris8

Post by Dave Uhrin » Fri, 20 Jul 2001 13:02:00



> Anyone got it to work?  When I try to run it it just blanks my screen,
> stops
> running and leaves me with an unusable console.  My hardware is a Dell
> OptiPlex GX110 that comes with an Intel i810 integrated graphics adaptor.

> Adam

Have you applied the most recent 109401 patch from Sun.  That display
should work with Xsun.  There is also one other patch which needs to be
applied; you will find its ID on the 109401 patch page.

Unless you _really_ want to use a mouse with a scroll wheel, Xsun is a much
better choice than XFree86.

 
 
 

XFree86 4.1.0 on Intel Solaris8

Post by Jim Ankru » Fri, 20 Jul 2001 13:12:45


not that it really matters to me but... solaris doesn't support a wheel on a
mouse? not trying to stir up anything, I really don't know. I'm tossing
around the idea of putting Solaris on an x86 machine of mine and just
looking through the groups to see what things I might expect to encounter if
I decide to take the plunge.

Jim



> > Anyone got it to work?  When I try to run it it just blanks my screen,
> > stops
> > running and leaves me with an unusable console.  My hardware is a Dell
> > OptiPlex GX110 that comes with an Intel i810 integrated graphics
adaptor.

> > Adam

> Have you applied the most recent 109401 patch from Sun.  That display
> should work with Xsun.  There is also one other patch which needs to be
> applied; you will find its ID on the 109401 patch page.

> Unless you _really_ want to use a mouse with a scroll wheel, Xsun is a
much
> better choice than XFree86.

 
 
 

1. I'm installing solaris8 intel edition.

I'm installing solaris8 intel edition.

Everything is ok, until...

"Copying mini-root to local disk."

At this moment, installation program exits to shell(shell prompt), but
it leaves animation of / - \ | / - \ |, it looks like hourglas(if you
know what i mean ).

And that's all.

disk: quantum 6gb
mb: Fic-5xxA(i don't remember)
proc: amd k6-2 450

thx for help. and sorry for my poor english

--
   Piotr 'Pietlek' Janik   | www.pietlek.linux-pl.com

   -------------------------------------------
   "Nie id? przede mn, bo mog nie nad?y?.
   Nie id? za mn, bo nie potrafi prowadzi?.
   Id? tu? obok mnie i bd? mi przyjacielem."

2. Solaris Question

3. Solaris8/Early Access / Intel, wont install.

4. Yet another X-Problem

5. trouble on NIS server on Solaris8(intel)

6. All my windows fixed in upper left corner ...

7. Network problem at Solaris8 Intel

8. Transferring /home from another disk???

9. Can't install Solstice DiskSuite4.2 and AdminSuite2.3 to Solaris8(intel edition)

10. Solaris8/Intel

11. openSSL and apache on intel solaris8

12. problem about gcc3.2 on solaris8(intel)

13. gcc2.95.3 + solaris8 (intel) problem