Questions - unknown hosts, CD-ROM device nodes, UUCP over TCP/IP

Questions - unknown hosts, CD-ROM device nodes, UUCP over TCP/IP

Post by Raymond N Shwa » Mon, 02 Jun 1997 04:00:00



Just a few questions, hopefully easily resolved.

1. On a test install of X86 2.5, I said the name service was "Other",
because we use DNS in the office. The DNS resolver was not configured during
installation (no opportunity to do so) so I added the appropriate entries
in /etc/resolv.conf for domain and nameservers. 'nslookup' provides the
expected responses, but ping, telnet, rlogin, etc result in "unknown host"
responses. What's missing?

2. Though I don't intend to stick with an IDE CD-ROM on one desktop, I was
able to install using that drive (on the second IDE controller). Don't know
if Volume Manager supports IDE devices, but it definitely isn't auto-mounting
CD-ROMs. Not so concerned about that (it is, after all, just a test install
while we await delivery of the current release), but I can't identify the
device node so I can mount manually. Anyone?

3. Are there any references or docs out there that might assist me in
establishing UUCP between Solaris and other SVr4 boxes (e.g. AT&T/NCR or
UnixWare)?

 
 
 

Questions - unknown hosts, CD-ROM device nodes, UUCP over TCP/IP

Post by Jim Lev » Wed, 04 Jun 1997 04:00:00




>Just a few questions, hopefully easily resolved.

>1. On a test install of X86 2.5, I said the name service was "Other",
>because we use DNS in the office. The DNS resolver was not configured during
>installation (no opportunity to do so) so I added the appropriate entries
>in /etc/resolv.conf for domain and nameservers. 'nslookup' provides the
>expected responses, but ping, telnet, rlogin, etc result in "unknown host"
>responses. What's missing?

You'll need to modify /etc/nsswitch.conf so the system knows to lookup
hosts in the DNS. Assuming no NIS/NIS+ setting the hosts line to look
like:
        hosts:  dns [NOTFOUND=return] files
will do the trick.

Quote:>2. Though I don't intend to stick with an IDE CD-ROM on one desktop, I was
>able to install using that drive (on the second IDE controller). Don't know
>if Volume Manager supports IDE devices, but it definitely isn't auto-mounting
>CD-ROMs. Not so concerned about that (it is, after all, just a test install
>while we await delivery of the current release), but I can't identify the
>device node so I can mount manually. Anyone?

Sounds like you don't have the latest drivers/patches in. I remember
problems with 2.5 on both x86 and sparc out of the box.

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+

 Dynetics Inc,  Huntsville, Al              Ph.   (205) 922-9230 x337
 The opinions expressed above are just that...

 
 
 

Questions - unknown hosts, CD-ROM device nodes, UUCP over TCP/IP

Post by Ivan Leo » Thu, 05 Jun 1997 04:00:00




>1. On a test install of X86 2.5, I said the name service was "Other",
>because we use DNS in the office. The DNS resolver was not configured during
>installation (no opportunity to do so) so I added the appropriate entries
>in /etc/resolv.conf for domain and nameservers. 'nslookup' provides the
>expected responses, but ping, telnet, rlogin, etc result in "unknown host"
>responses. What's missing?

append " dns" to line 12 of /etc/nsswitch.conf

---

   Pacific Internet, Singapore

 
 
 

1. S1692DL Tiger 2 unknown PCI bridge :unknown Host bridge :unknown PCI Device

I have a Tyan S1692DL Tiger 2, and when I boot into linux, am getting
these unknown device errors.  What it comes down to is that these
devices are not in my include/linux/pci.h and I have already reported
the new pci devices.

Has anyone , had to deal w/ this already ?

ANY KIND of input would be appreciated

-j

2. Gateways

3. TCP/IP Kills SB CD-ROM

4. Sendmail won't send back bogus mail to user

5. Question about an unknown TCP/IP port

6. embedded OSS sound driver

7. CD-ROM mount needs source <--> source needs CD-ROM mount

8. Apache server config for non IP based virtual host

9. CD-ROM driver for Turtle Beach/Funai 6X CD-ROM?

10. Intsall from CD-ROM without a CD-ROM

11. Strange CD-ROM Issue (aka CD-ROM Problem)

12. PAS 16 CD-ROM and Slakware96, mounting CD-ROM crashes system

13. CD-ROm ? WHat CD-ROM