Ultra 30, SUNPCI card (amd400mhz) Solaris 8 and SUNPCI 1.3

Ultra 30, SUNPCI card (amd400mhz) Solaris 8 and SUNPCI 1.3

Post by Jeffrey Gree » Fri, 22 Aug 2003 11:56:35



Hello,
I have purchased an Ultra 30 to replace my beloved Sparc 5 for a gain in
speed and the ability to use the SUNPCI card.  I have scratch-loaded
Solaris 8 and installed SUNPCI 1.3.  The installation terminates saying
that it does not detect the card and hints the Openboot Prom may not be
the correct version.  I cannot find a "minimum OBP revision" for this
card anywhere on Sun's site or with a search engine.

When I run the SUNVTS "sunpcitest" with the -f flag I get the following
response

"Can not open device SunPCi Card, one instance may be already running"

Since the installation failed I know that one instance is not running,
and a cursory check with ps shows that this process is not running.

Both the system and the SUNPCI card were purchased used, and presently
both parties are pointing fingers at each other when I ask them to
assist/replace defective parts.

Do any of you know the Openboot PROM minimum version for this interface
card?  Any other suggestions as to how to tell if its the PCI bus on the
Ultra 30 or the SUNPCI card that is misbehaving?

Thanks in advance,

Jeffrey Green

 
 
 

Ultra 30, SUNPCI card (amd400mhz) Solaris 8 and SUNPCI 1.3

Post by Nik Playe » Fri, 22 Aug 2003 23:25:09



Quote:> Hello,
> I have purchased an Ultra 30 to replace my beloved Sparc 5 for a gain in
> speed and the ability to use the SUNPCI card.  I have scratch-loaded
> Solaris 8 and installed SUNPCI 1.3.  The installation terminates saying
> that it does not detect the card and hints the Openboot Prom may not be
> the correct version.  I cannot find a "minimum OBP revision" for this
> card anywhere on Sun's site or with a search engine.

> When I run the SUNVTS "sunpcitest" with the -f flag I get the following
> response

> "Can not open device SunPCi Card, one instance may be already running"

> Since the installation failed I know that one instance is not running,
> and a cursory check with ps shows that this process is not running.

> Both the system and the SUNPCI card were purchased used, and presently
> both parties are pointing fingers at each other when I ask them to
> assist/replace defective parts.

> Do any of you know the Openboot PROM minimum version for this interface
> card?  Any other suggestions as to how to tell if its the PCI bus on the
> Ultra 30 or the SUNPCI card that is misbehaving?

> Thanks in advance,

> Jeffrey Green

Why not install the latest OBP and try it again, if it still fails then the
OBP versions is not your problem.

The flash prom patch is available from here :-

   http://sunsolve.sun.com/handbook_pub/Systems/U30/U30.html

 
 
 

Ultra 30, SUNPCI card (amd400mhz) Solaris 8 and SUNPCI 1.3

Post by Jeffrey Gree » Sun, 24 Aug 2003 08:05:14


Looks like my OBP was 3.9 (1997) and version 3.27 was available.  My
current one was incompatible but post-flash is up and running SUNpci.
Thanks for reminding me that it is always good to be current on software
firmware because I am up and running and installing Win2k now =)

I appreciate the timely and very accurate response!

Jeffrey Green




>>Hello,
>>I have purchased an Ultra 30 to replace my beloved Sparc 5 for a gain in
>>speed and the ability to use the SUNPCI card.  I have scratch-loaded
>>Solaris 8 and installed SUNPCI 1.3.  The installation terminates saying
>>that it does not detect the card and hints the Openboot Prom may not be
>>the correct version.  I cannot find a "minimum OBP revision" for this
>>card anywhere on Sun's site or with a search engine.

>>When I run the SUNVTS "sunpcitest" with the -f flag I get the following
>>response

>>"Can not open device SunPCi Card, one instance may be already running"

>>Since the installation failed I know that one instance is not running,
>>and a cursory check with ps shows that this process is not running.

>>Both the system and the SUNPCI card were purchased used, and presently
>>both parties are pointing fingers at each other when I ask them to
>>assist/replace defective parts.

>>Do any of you know the Openboot PROM minimum version for this interface
>>card?  Any other suggestions as to how to tell if its the PCI bus on the
>>Ultra 30 or the SUNPCI card that is misbehaving?

>>Thanks in advance,

>>Jeffrey Green

> Why not install the latest OBP and try it again, if it still fails then the
> OBP versions is not your problem.

> The flash prom patch is available from here :-

>    http://sunsolve.sun.com/handbook_pub/Systems/U30/U30.html

 
 
 

1. SunPCI 1.3 Solaris 10?

Hello list,

I have an Ultra 30 with a SunPCI ver. 1 installed and I would like to try
Solaris 10, but before I go ahead and toast my installed 9 I would like to
know if there anyone out there crazy (like me) and is thinking about or has
attempted using such a card in a machine running solaris 10? I know that
Solaris 8 was the last 'official' version they released drivers for, but it
worked under solaris 9 with some hard links.

AJ Schroeder

2. HELP ME with Goldstar ATAPI 8x cdrom

3. SunPCi 1.3, Solaris 9 and changing resolution...

4. eth0: bogus packet

5. : BuyUNIXPC.com Launches Website For The Unix Enthusiast!

6. sunpci 1.3 hangs X

7. Compaq 1024 Monitor

8. SunPCI 1.3 just returning a blank window

9. sunpci 1.3

10. SunPCI card in Ultra 10 no longer networking

11. [Fwd: SunPCI card in Ultra 5]