Sparc5 looses network (nic freeze?)

Sparc5 looses network (nic freeze?)

Post by Anton Popo » Tue, 30 Nov 1999 04:00:00



Hello all...  I just installed 2.6 Recommended patches on my sparc5, and
now it looses network connection from time to time.  It is doing that
once in a 2 - 3 days.  I can't ping anything, and can't get to the
box...

What I'm doing next is going to the console, and if I run snoop (which
puts the card in promiscious mode) I see packets on the network, and
when I exit out of snoop, I can ping and connect fine.  So as if snoop
resets my card, and then it works fine...

Weird.  Has anyone seen this before???

 
 
 

Sparc5 looses network (nic freeze?)

Post by Matt Hemp » Wed, 01 Dec 1999 04:00:00




Quote:>Hello all...  I just installed 2.6 Recommended patches on my sparc5, and
>now it looses network connection from time to time.  It is doing that
>once in a 2 - 3 days.  I can't ping anything, and can't get to the
>box...

>What I'm doing next is going to the console, and if I run snoop (which
>puts the card in promiscious mode) I see packets on the network, and
>when I exit out of snoop, I can ping and connect fine.  So as if snoop
>resets my card, and then it works fine...

>Weird.  Has anyone seen this before???

Yep.

I was running Checkpoint Firewall on an Ultra 5 and every once in a
while, for no apparent reason, one of the interfaces would stop
processing packets.  It would last about 5-10 minutes (long enough to
get the NT guys all in a frizzy) and go away.

I did EVERYTHING to make it stop, changed all the hardware, patched
the OS, etc.

Nothing worked.  :-(

Sorry.  Don't you fell better somebody else saw your problem?

 
 
 

Sparc5 looses network (nic freeze?)

Post by MPDsvill » Wed, 01 Dec 1999 04:00:00


Yep, i saw that, unfortunately, couldnt find a good cure. I set a cron
 job to ping the local router every minute, and its stable ever since.

crontab entry..
* * * * * ping `cat /etc/defaultrouter` 1>/dev/null 2>/dev/null

Its cheezy, but it works..


> Hello all...  I just installed 2.6 Recommended patches on my sparc5, and
> now it looses network connection from time to time.  It is doing that
> once in a 2 - 3 days.  I can't ping anything, and can't get to the
> box...

> What I'm doing next is going to the console, and if I run snoop (which
> puts the card in promiscious mode) I see packets on the network, and
> when I exit out of snoop, I can ping and connect fine.  So as if snoop
> resets my card, and then it works fine...

> Weird.  Has anyone seen this before???

 
 
 

Sparc5 looses network (nic freeze?)

Post by MPDsvill » Wed, 01 Dec 1999 04:00:00


Yep, i saw that, unfortunately, couldnt find a good cure. I set a cron
 job to ping the local router every minute, and its stable ever since.

crontab entry..
* * * * * ping `cat /etc/defaultrouter` 1>/dev/null 2>/dev/null

Its cheezy, but it works..


> Hello all...  I just installed 2.6 Recommended patches on my sparc5, and
> now it looses network connection from time to time.  It is doing that
> once in a 2 - 3 days.  I can't ping anything, and can't get to the
> box...

> What I'm doing next is going to the console, and if I run snoop (which
> puts the card in promiscious mode) I see packets on the network, and
> when I exit out of snoop, I can ping and connect fine.  So as if snoop
> resets my card, and then it works fine...

> Weird.  Has anyone seen this before???