Grey low-res CDE welcome screen

Grey low-res CDE welcome screen

Post by Tan Shao Y » Sat, 27 Feb 1999 04:00:00



Hello,

Does anyone know how I could change the grey, low-resolution CDE welcome
screen to the coloured version? I'm using XFree86 instead of Xsun due to
the video adapter I use (Cirrus Logic GD5465).

The Xserver and CDE starts and runs flawlessly (in full-colour). Tried
renaming the files in "/usr/dt/config/images" but that did not seem
to help.

Anyone has any ideas?

Thanks in advance.

Regards,
Tan Shao Yi

 
 
 

1. xquake half screen, low res?

I just changed the default depth of my x screen to 16 bpp; now when I
run xquake, it comes up in a window; quake only occupies half of the
window (even if it is maximized), and is in that awful, blurred
resolution.  Do I have to go back to 8 bpp to set it right?

I have a Matrox Millenium 4mb, run AfterStep in 800x600, 16 bpp.

Thanks,
Mat

--

   /(_________/_         )_______/_    |/     )_______/      |/    )
  /   ______    )  _    /          )         /         )  /       /
 /   |      |__/  /    /   /   ___/         /   _     /  /       /
(____        |___/__  /   /     l___|/___  /   /     /__/|____  /
    /_______  )    .)/___/|___  /       .)/___/___  /        .)/

    Matthew Garman, University of Illinois at Urbana-Champaign

2. Problem with Apache 0.8.14 on Solaris 2.4: unable to set groups

3. need Low-Res Xconfig

4. newbie. root executing. where would I put a new script?

5. Low-res modes with S3V?

6. Special-Purposed workstation

7. I need a LOW-RES modline for XFree86

8. Netscape Nav v2.0

9. Mystique: X with low-res?

10. Low-res modelines for STB Lightspeed 128 card

11. What happened to "low-res" modes in X version 4.x ?

12. Q: linuxPPC 4.1, PowerBook G3, all video res --> grey

13. Disable screen-saver and low-power standby (monitor black screen)