invoke WABI application from outside WABI?

invoke WABI application from outside WABI?

Post by Bob Ha » Thu, 22 Jun 1995 04:00:00



Is it possible to invoke a MS-Windows application (the runs under WABI)
from outside WABI?

What I would like to do is to make a MIME association for MS-Write
and MS-WORD documents to invoke the apprpriate editor under WABI.
I can have WABI running already.

My environment - Solaris 2.4 on a SPARCstation 10, WABI 2.0 with
MicroSoft Office installed.

--

        Computer Science Dept., G.M. R & D Center
DISCLAIMER: Nothing in this note is an official statement of General Motors
Corp. AT BEST, it is personal opinion based on experience. TANSTAAFL

 
 
 

1. questions about Wabi. WABI <---> WIN95 applications??

hi,

I'd like to use microsoft word and some other window application (visio) on
my solaris 2.5.1 workstation.

I have wabi 2.2 rev A installed on my workstation, but found out
that it is asking for WIN 3.1.  

My question: is there a Wabi release to run Win95 applications and not
just just Win 3.1 ?  

Has any one actually used Wabi to use word 6.0 (I'd rather use Word 7.0, but
that requires Win95). Has anyone also used Visio on Wabi?

Can one run any Windows application on Wabi? or some subset? how large
is this subset? is Wabi the best UNIX environment to run windows applications
on? I have heared of something called soft-windows, but know nothing
about it.

thanks,
Nasser
--
Nasser Abbasi. Perkin Elmer - Applied BioSystem division.
Development of DNA and Protein analysis software. C/C++/UNIX.

2. Tuning disk performance in FreeBSD?

3. WABI: Which win games do run under Wabi?

4. What's inside the Black Bible? Re: black bible - cleo's new 'goth box'

5. S10 floppy ain't drivin' - except w/WABI - and now WABI died!

6. recomendations for Proxy software for Linux

7. WABI and Windows Applications

8. Alternative to ssh

9. Will WABI support character based DOS applications???

10. Wabi woes...application won't run...

11. WABI / 32 bits applications

12. Application Installation/Configuration for WABI under 2.3

13. H. wabi instal. error: "No fonts available for wabi to use"