Who am I?

Who am I?

Post by Jon Conne » Tue, 14 Jun 1994 18:47:03



I'm running a sparc with Solaris 2.3 and Xdm (OpenWindows) and
Slowlaris just doesn't want to log my sessions in utmp. I've
even tried starting xterm with "-ut" and "-ls", but to no avail!

Does anybody know what to tweek or is this a Solaris bug?

--
====================================================================

| Siemens AG, OeN TN ET D33   |                                    |
| Postfach 700071             |      _/ _/_/_/  _/_/    _/_/_/     |
| D-81359 Munich              |     _/ _/      _/   _/ _/          |
|                             |    _/ _/      _/   _/ _/           |
| Fax  : +49 (0)89 722 27544  |   _/ _/_/_/ _/_/_/   _/_/_/        |
| Tel  : +49 (0)89 722 28790  |                                    |
================================ SIEMENS IC DESIGN CENTER ==========

 
 
 

Who am I?

Post by Vartan Narini » Tue, 14 Jun 1994 22:50:57



>I'm running a sparc with Solaris 2.3 and Xdm (OpenWindows) and
>Slowlaris just doesn't want to log my sessions in utmp. I've
>even tried starting xterm with "-ut" and "-ls", but to no avail!

Try +ut, as -ut means *do not* make an entry in utmp...

Quote:>Does anybody know what to tweek or is this a Solaris bug?

When something doesn't work, it doesn't necessarily mean it's a bug :-)

--


 
 
 

Who am I?

Post by Carl Brew » Wed, 15 Jun 1994 10:37:54




>When something doesn't work, it doesn't necessarily mean it's a bug :-)

Applying for a job at Sun Marketing?  :)

--
Carl Brewer                             Ph :61-9-380-1893 | #include \
Systems/Network Officer, Reid Library   Fax:61-9-380-1012 | <std_disclaimer.h>

Merlin, where are you?  Call your Dragon, to weave a mist ....        "BEABLE"

 
 
 

Who am I?

Post by Jon Conne » Thu, 16 Jun 1994 15:23:28




> >I'm running a sparc with Solaris 2.3 and Xdm (OpenWindows) and
> >Slowlaris just doesn't want to log my sessions in utmp. I've
> >even tried starting xterm with "-ut" and "-ls", but to no avail!
> Try +ut, as -ut means *do not* make an entry in utmp...

I'd already tried that, and "XTerm*utmpInhibit: False", xterm just
doesn't create any entries there at all.

> >Does anybody know what to tweek or is this a Solaris bug?
> When something doesn't work, it doesn't necessarily mean it's a bug :-)
> --


--
====================================================================

| Siemens AG, OeN TN ET D33   |                                    |
| Postfach 700071             |      _/ _/_/_/  _/_/    _/_/_/     |
| D-81359 Munich              |     _/ _/      _/   _/ _/          |
|                             |    _/ _/      _/   _/ _/           |
| Fax  : +49 (0)89 722 27544  |   _/ _/_/_/ _/_/_/   _/_/_/        |
| Tel  : +49 (0)89 722 28790  |                                    |
================================ SIEMENS IC DESIGN CENTER ==========
 
 
 

1. This clone thing...am I stupid, or am I right?


says...

I admire your passion, Chris..

The only issues which have kept myself from looking seriously at Linux
would be:

* It's Unix and the learning curve to start getting productive strikes me
as probably very steep

* It doesn't support plug-and-play.  If your hardware doesn't have Linux
drivers, it don't play..

* Not nearly the amount of developers out there doing stuff for Linux as
there are for Wintel.  Can I get MS Office for Linux?  Can I get
Photoshop for Linux?  Can I get QuarkXpress for Linux? etc.. a big turn
off for me.

--
Reuben King
Email: "reuben at texas dot net" (in plain english to foil spam-bots.
grrr!)

2. Help with ld linker

3. Capturing Exit Code with TEE??

4. I am with the following error, when i am running lilo...

5. Stats comp.os.linux.networking (last 7 days)

6. Am I touchy? Or am I right?

7. eta on release of 4.3 cd sets?

8. Am I seeing IPv5, or am I hallucinating?

9. I am buying an Ultra 5 but am lost in part numbers ....

10. I am in text mode, what browser am I running....

11. I am si**y am I?

12. Am I an idiot..... am I? Disk mount prob....