Non-interactive t1 AC200 jumpstart

Non-interactive t1 AC200 jumpstart

Post by Mick Ohrbe » Sun, 26 Aug 2001 00:14:59



Hi all!

Just got all the jumpstart stuff set up (even ran the
modify_install_server.sp off of the Environment CD), and my jumpstart
is interactive!! Kind of defeats the purpose of a jumpstart. Anyone
had any problems with this and/or have any tips/hints on what to look
for?

Thanks in advance, all!

        /Mick Ohrberg

 
 
 

Non-interactive t1 AC200 jumpstart

Post by Casper Berri » Sun, 26 Aug 2001 04:58:57


http://www.sunguru.com/cgi-bin/search/hyperseek.cgi?ID=951951230
Quote:> Hi all!

> Just got all the jumpstart stuff set up (even ran the
> modify_install_server.sp off of the Environment CD), and my jumpstart
> is interactive!! Kind of defeats the purpose of a jumpstart. Anyone
> had any problems with this and/or have any tips/hints on what to look
> for?

> Thanks in advance, all!

>         /Mick Ohrberg


 
 
 

Non-interactive t1 AC200 jumpstart

Post by Darren Dunha » Sun, 26 Aug 2001 06:50:37



> Hi all!
> Just got all the jumpstart stuff set up (even ran the
> modify_install_server.sp off of the Environment CD), and my jumpstart
> is interactive!! Kind of defeats the purpose of a jumpstart. Anyone
> had any problems with this and/or have any tips/hints on what to look
> for?

What is it asking?

--

Unix System Administrator                    Taos - The SysAdmin Company
Got some Dr Pepper?                           San Francisco, CA bay area
          < How are you gentlemen!! Take off every '.SIG'!! >

 
 
 

Non-interactive t1 AC200 jumpstart

Post by Mathew Kirsc » Wed, 29 Aug 2001 04:52:51



> Just got all the jumpstart stuff set up (even ran the
> modify_install_server.sp off of the Environment CD), and my jumpstart
> is interactive!! Kind of defeats the purpose of a jumpstart. Anyone
> had any problems with this and/or have any tips/hints on what to look
> for?

RTFM. You need to set up a sysidcfg file and install rules.
 
 
 

1. Install interactive package non-interactive during Jumpstart

Hi Guru's.

I've build a package which contains a postinstall scripts. During installation
of this package while the machine is running, it asks me wether or not the in-
stall has to continue since a script will be runned as root.

During a installation of this package in jumpstart, the system hangs; I guess
it hangs because it expects input (I cannot verify this, since the log doesn't
mention it). How can I install the package without answering all kind of questions?

Thanks.

-Remy

2. Changing string to date

3. Jumpstart 2.5.1 Non-Interactive

4. /etc/hosts.deny syntax error

5. interactive/non-interactive?

6. RANDOM numbers

7. Problem - testing for interactive vs. non-interactive using tcsh/prompt

8. X on a Micron Transport XPE w/ Cirrus Logic 7555

9. Can the Netra t1 AC200 take four 512 MB DIMMs for 2 GB RAM?

10. Solaris9 or Express on Netra t1 AC200

11. LVD/SE, A1000 and netra t1 AC200

12. Installing Netra T1 AC200

13. Use of a SCSI Flash disk with a T1 AC200 (or any other rack server) ???