Solaris 2.6/Communicator 4.04 still can't read fonts

Solaris 2.6/Communicator 4.04 still can't read fonts

Post by Sanjay Da » Sat, 14 Feb 1998 04:00:00



I tried various font preferences on the latest communicator
on Solaris 2.6 + openwin, but can't read parts of several sites
such as home.netscape.com and businessweek.com. I know this
has been a known problem since comm 4.00, is there a known
work around for this?

I'm grudgingly beginning to admit that I wish the explorer
was available as an option on Solaris.

Sanjay.

 
 
 

Solaris 2.6/Communicator 4.04 still can't read fonts

Post by Alan Coopersmi » Sat, 14 Feb 1998 04:00:00



>I tried various font preferences on the latest communicator
>on Solaris 2.6 + openwin, but can't read parts of several sites
>such as home.netscape.com and businessweek.com. I know this
>has been a known problem since comm 4.00, is there a known
>work around for this?

Yes - it's listed on the Netscape 4 for Unix Release Notes page:
    Solaris 2.6 only: Solaris 2.6/Communicator 4.0x does not render fonts
    properly. To fix the problem, add the following line to your ~/.xinitrc
    file:
      xset +fp /usr/openwin/lib/X11/fonts/75dpi/
      xset fp rehash

Quote:>I'm grudgingly beginning to admit that I wish the explorer
>was available as an option on Solaris.

It is for Solaris on Sparc (not x86) - just download from
www.microsoft.com/ie/

--
________________________________________________________________________

Univ. of California at Berkeley         http://soar.Berkeley.EDU/~alanc/


 
 
 

Solaris 2.6/Communicator 4.04 still can't read fonts

Post by Sanjay Da » Sat, 14 Feb 1998 04:00:00





>>I tried various font preferences on the latest communicator
>>on Solaris 2.6 + openwin, but can't read parts of several sites

Thanks for the info.

Quote:>Yes - it's listed on the Netscape 4 for Unix Release Notes page:

Didn't find in their release. Thanks again.

Quote:>      xset +fp /usr/openwin/lib/X11/fonts/75dpi/
>      xset fp rehash

Others may find this useful: I had to do a
        "mkfontdir /usr/openwin/lib/X11/fonts/75dpi/"
as root before this would work. Otherwise, Netscape was complaining
about various things. I did xset fp default and then mkfontdir
and the two above steps.

Sanjay.

 
 
 

1. Font problems w/Netscape Comm 4.04 on Solaris 2.6

Does anyone know of any libraries/fixes for Netscape  Communicator 4.04
that  will allow it to properly
display fonts/HTML tables/whathaveyou whilst being invokd under Solaris
2.6?

Currently, all mail headers in Messenger show up as hyper-text lines
rather than in letters, AND
on certain sites with table formats, the tables are not displayed. The
version I am using is Standard
Edition and is for Solaris 2.5.1;unfortunately, there are no 2.6
versions available.

Post or email suggestions/hints. Thanks in advance

p.e. virgo

--
virgo 'U.S.' bondz
Paul Virgo,RMS
On the Internet, no one knows I'm Brenda's bebe!
"Life is a film...and when you're not in it...it's another film."

2. kaffe wont load class

3. Bigger fonts in communicator 4.04?

4. Relay SMTP mail over a Novell network ?

5. Communicator 4.04 scrambles fonts

6. NUMA-Q breakage 7/7 preempt vs. printk bootstrap ordering

7. can't read Solaris 2.6 x86 hard disk on Solaris 2.6 Ultra-1 ?!?

8. HELP with fibre channel card

9. netscape communicator and solaris 2.6: fonts missing

10. 'bus error' when starting communicator 4.08 on sparc/solaris 2.6

11. fonts in Netscape 4.04 / Solaris 2.7

12. conference for Netscape Communicator 4.04

13. Netscape Communicator 4.04 install