Error messages attempting to install new drive - SS20 Sol8

Error messages attempting to install new drive - SS20 Sol8

Post by Kevin_Stev.. » Thu, 04 May 2000 04:00:00



I'm trying to add an 18GB Western Digital SCSI drive to my SS20.  I touch
/reconfigure, down the machine, add the drive, and boot -r.  It sees the drive
as c0t1d0.

I'm having some problem with the VTOC/label.  When I go into format, it sees
the drive, identifies it as unlabeled and prompts for labelling.  When I agree,
it produces errors similar to those below.  If I go ahead and format, I get
exactly the errors below.  Otherwise the drive is identified and seems to
operate correctly (format reads/writes patterns ok).  Defect list has zero
growth.

This machine did have a c0t1d0 in it before.  The drive is used, but supposedly
good.

Suggestions?

KeS

Quote:> Beginning format. The current time is Tue May  2 20:19:10 2000

> Formatting...
> done
> Warning: error writing VTOC.
> Illegal request during read
> ASC: 0x20   ASCQ: 0x0
> Warning: error reading backup label.
> Illegal request during read
> ASC: 0x20   ASCQ: 0x0
> Warning: error reading backup label.
> Illegal request during read
> ASC: 0x20   ASCQ: 0x0
> Warning: error reading backup label.
> Illegal request during read
> ASC: 0x20   ASCQ: 0x0
> Warning: error reading backup label.
> Illegal request during read
> ASC: 0x20   ASCQ: 0x0
> Warning: error reading backup label.
> Warning: no backup labels

> Verifying media...
>         pass 0 - pattern = 0xc6dec6de
>    9309/11/278

>         pass 1 - pattern = 0x6db6db6d
>    9309/11/278

> Warning: error writing VTOC.
> Illegal request during read
> ASC: 0x20   ASCQ: 0x0
> Warning: error reading backup label.
> Illegal request during read
> ASC: 0x20   ASCQ: 0x0
> Warning: error reading backup label.
> Illegal request during read
> ASC: 0x20   ASCQ: 0x0
> Warning: error reading backup label.
> Illegal request during read
> ASC: 0x20   ASCQ: 0x0
> Warning: error reading backup label.
> Illegal request during read
> ASC: 0x20   ASCQ: 0x0
> Warning: error reading backup label.
> Warning: no backup labels
> Total of 0 defective blocks repaired.
> format>

 
 
 

1. Error message about temperature on a entreprise 250 and sol8

Hi,
I'm always getting an error messages on my Entreprise 250:
Aug 27 15:43:17 squid envctrltwo: [ID 404198 kern.warning] WARNING:
TEMPERATURE WARNING: 0 degrees celsius at location SCSI

And this computer is in a computer room at 20C, how can I fix this
think ? I try to disable the monitoring of the environnement (in the
boot prom) but I'm still getting this error.
And with that my computer is in orange state (on the led on the front
panel), like if it was broken

Any clue ?

Regards,

Arno

2. anonymous ftp 0.99pl11 net2

3. Initial error message in installation Sol8

4. privateICE

5. Odd error message when attempting to mount CDRW or zips

6. Anyone porting "Phttpd" to Linux ??

7. "no screens found" error message when attempting to start X under Mandrake 7.0

8. Sharing a 4mm Tape drive WITHOUT /.rhosts or hosts.equiv

9. Error message from modem when attempting to connect to ISP

10. Error message when installing External Zip Drive

11. RH 6.0 Hard Drive install "symlink" error message

12. Newbie Question - Error When Attempting To Create New Folder