HELP: Solaris 2.3 <---> PC PPP link problems

HELP: Solaris 2.3 <---> PC PPP link problems

Post by Steven Cart » Wed, 12 Apr 1995 04:00:00



Hi all,

We are trying to setup Dial-in PPP link for our employees from PC to a
Solaris 2.3 machine.  But, we are having problems get the link up.  If
try using PC/TCP V2.3 we panic the sun station.  If we try Trumpet Winsock 2
the link apears to initialize but the PC does not get a reply to a ping and
when we ping from the sun, you can see the packet and a possible response but
the sun gets nothing.  I configured the Solaris 2.3 machine as a Multipoint
Dial-in server.

Has anyone been able to bring up a PPP link between a Solaris 2.3 machine
and a PC using PC/TCP or Winsock?  Could there be a PPP compatibility problem?
Could there be a routing table problem?  Any help would be greatly appreciated.

Thanx,

- Steve

--
=============================================================================
 Always going where no one has gone before...

=============================================================================

 
 
 

HELP: Solaris 2.3 <---> PC PPP link problems

Post by Vivek Goya » Wed, 12 Apr 1995 04:00:00


Solaris 2.3 PPP has bug(s) due to which it is incompatible with other
PPP implementations. See the solaris FAQ (item 5.5) posted to this
newsgroup or available as:

ftp://ftp.fwi.uva.nl/pub/solaris/solaris.{html,faq}

for more info. A patch from Sun or Solaris 2.4 corrects this.
I have just removed the Solaris 2.3 PPP packages and installed
Solaris 2.4 PPP packages on my Solaris 2.3 machine and it works
just fine (I don't even know what platform my remote end PPP server
is running on, but it is definitely not solaris, more likely that it
is SunOS 4.1.3).

I have also experienced a solaris 2.3 <---> Solaris 2.3 PPP link
* after a few seconds, like you, but am not sure if the
above bug is responsible for this too.

--Vivek


> Hi all,

> We are trying to setup Dial-in PPP link for our employees from PC to a
> Solaris 2.3 machine.  But, we are having problems get the link up.  If
> try using PC/TCP V2.3 we panic the sun station.  If we try Trumpet Winsock 2
> the link apears to initialize but the PC does not get a reply to a ping and
> when we ping from the sun, you can see the packet and a possible response but
> the sun gets nothing.  I configured the Solaris 2.3 machine as a Multipoint
> Dial-in server.

> Has anyone been able to bring up a PPP link between a Solaris 2.3 machine
> and a PC using PC/TCP or Winsock?  Could there be a PPP compatibility problem?
> Could there be a routing table problem?  Any help would be greatly appreciated.

> Thanx,

> - Steve


 
 
 

1. HELP: Solaris 2.3 <---> Solaris 2.3 PPP link problems

Hi all,

We are attempting to link up two Solaris 2.3 networks via PPP and we are
running into some problems.  The link initialy comes up and we are able to ping
both sides for about 30 seconds or so and then nothing.  Does anyone have a
clue what could be hapening? We are stumped here.

Thanx,

- Steve
--
=============================================================================
 Always going where no one has gone before...

=============================================================================

2. PnP Sound Card

3. HELP: Solaris 2.3 <---> Solaris 2.3 PPP link Problems

4. X11 and setuid Question

5. Solaris 2.3 <---> PC PPP problem/incompatibility

6. Help novice user!

7. LILO help <><><><><><>

8. Running batched rn (with pty)

9. <><><> MOUNTING EXTENDED PARTITION <><><>

10. Wanted: <><><> Unix Specialist <><><>

11. (PPP)<->(linuxbox)<->(pipeline50)<->world routing problems

12. >>> -- Need help with ZapfDingbats font on Solaris 2.6 -- <<<

13. <<->> x-server and backspace: help needed please <<->>