IDE ZIP drive and vold?

IDE ZIP drive and vold?

Post by Matthew W. Dicksio » Wed, 15 Mar 2000 04:00:00



Does anyone know how to get an IDE ZIP drive to work with vold in an
ultra-10?  I am able to mount the drive directly with mount -F pcfs
/dev/dsk/c0t3d0s2:c /mnt, but this is for a non-technical user, so it
would be nice to get it to work automatically with vold and rmmount.  Any
help would be greatly appreciated.

...

 
 
 

1. HELP: IDE ZIP drive and Red hat, cannot access Zip drive

Hi Linux friends,

I have a IDE ZIPdrive and want to use it under Linux
Currently I have Redhat 4.1 installed.

During start-up it finds my IDE zip at /dev/hdc (/dev/hdb
is my IDE cdrom), however any attempt to mount a disk or to access with
mtools failed. Mtools gives me a read error, with obscure messages like
hdc: packect command error: status=0x51 error=0x50.... (sigh)

Do I have to upgrade to Redhat 5.0. I read somewhere that it might work.
Does anybody has more experience with this matter and hence could
anybody give me some valuable advice, before I run to the store and buy
redhat 5.0 or get myself a scsi ZIP drive.

Thanx guys,

Hans Kramer

2. AT-LAN-TEC phone number?

3. Zip drives and Sun OS 4.1.x - vold equivalent?

4. Works over save?

5. Zip drives and vold

6. Where's Perl?

7. Q: zip-drive under vold with pcfs

8. Secure FTP server

9. Q: zip-drive under vold

10. Vold, mtools and ZIP drive - strange problem

11. Zip drive under vold

12. Zip drives and Sun OS 4.1.x - vold equivalent?

13. ide-scsi - How ignore IDE Zip drive?