Please help - Sun Ultrasparc clones and Solaris 7: can't find video board driver

Please help - Sun Ultrasparc clones and Solaris 7: can't find video board driver

Post by john doe II » Fri, 23 Feb 2001 00:33:43



I have an Ultra2-like workstation on which I installed Solaris 7 but the OS
says it can't find a suitable driver for the video card. I think the ws was
made from a company called Spring or something like that but couldn't find
their website. Can anybody help me please?
 
 
 

1. Sun Camera / Video Board Driver

I have one of the old Sun Cameras and video boards (can't find any
identification on them) in a Ultra 1 workstation, I have done a boot
-r but I'm not sure how to tell if it recognized the board or not.
Also, I need drivers for it.  I'm trying to get this camera working
and it's driving me crazy.  Like I said it's an older card and camera,
not sure of the model.  The card just has 2 RCA jacks in the back, a
green LED and what looks like maybe an S-video, or some type of DIN
connector.

Any help is greatly appreciated

2. Debian/PowerBook 3400

3. Intel's Itanium 2 vs Sun's UltraSPARC III

4. Error running divvy

5. Video Driver Doesn't Respond?? Please Help

6. tkdesk questions

7. x86 - can't find driver for NE2000, please help (novice)

8. floor plan for server room?

9. new sun clone, help please...

10. Video Drivers for Inter DVI 750 Video boards?

11. 3c905 Driver Available for Sun PCI Based Ultrasparc systems

12. 'Find' 'Updatedb' or find database replacement for Solaris 2.X?

13. help w/on board video card please!