named-xfer exited with signal 1 on solaris 2.4

named-xfer exited with signal 1 on solaris 2.4

Post by Dr.Martin Pet » Thu, 26 Oct 1995 04:00:00



Hello,
in.named as secondary name server on a sparc/solaris2.4/101945-32 fills
 my message files with lines like

... named-xfer[2012]: bad response to SOA query from x.x.x.x,\
    zone x.x.x.in-addr.arpa: rcode 0, aa 0, ancount 0, aucount 9
... named[1178]: named-xfer exited with signal 1

I'v seen bugreport 1200678 but I haven't seen a solution or explanation
of the problem. Anybody else observes the same behavoir ? Any workarounds
for preventing named to fill /var/adm/messages ?

Thanks
Martin
--
 _________   ________________________________________________________________

 _   _   _
| | | | | |  Schweizer Rueck                               tel: 41 1 285 5071
| | | | | |  Mythenquai 50/60                               fax: 411 285 2656

 
 
 

named-xfer exited with signal 1 on solaris 2.4

Post by Darrell Bud » Sat, 28 Oct 1995 04:00:00




> Hello,
> in.named as secondary name server on a sparc/solaris2.4/101945-32 fills
>  my message files with lines like

> ... named-xfer[2012]: bad response to SOA query from x.x.x.x,\
>     zone x.x.x.in-addr.arpa: rcode 0, aa 0, ancount 0, aucount 9
> ... named[1178]: named-xfer exited with signal 1

> I'v seen bugreport 1200678 but I haven't seen a solution or explanation
> of the problem. Anybody else observes the same behavoir ? Any workarounds
> for preventing named to fill /var/adm/messages ?

Had the samething happen to me, so I moved parts of var (/adm and the
patch history) to another file system, it's been fine ever since. Now if
only I could fix the sendmail problem I'm having...
  _   _
_| |_| |
       |     Darrell Budic           IVORY TOWER INFORMATION SYSTEMS, INC.
      /      Chief of Operations        Internet Access

     |       voice: (608) 836-0288                 Electronic Publishing
     |       fax: (608) 836-0145
     |       http://www.itis.com/
     |____________________________________________________________________

 
 
 

1. named-xfer solaris 2.4

: Hi,

: I am having a problem with in.named--when it tries to do a
: named-xfer, it gives me a console message, like:

: Nov 14 11:44:56 oscar named[16189]: named-xfer exited with signal 1

: error message about the parameters to named-xfer being wrong!

: Has anyone seen this error before?

: -jeff

Oh, yes that's the error I always have when start the name server.
May be someone over there can give us a clue.

Iulius

2. xvidtune

3. x86: named-xfer exiting

4. Linux software posted on all the warez groups

5. syslogd: exiting on signal 15 - exit signals

6. HELP !!!!!

7. solaris named on solaris 2.4 sparc

8. dvie72 and vertical blank space

9. named-xfer

10. nfsd named-xfer

11. named-xfer message

12. Help with missing protocol & named-xfer

13. named-xfer error at boot