2.6 x86 install hangs

2.6 x86 install hangs

Post by Mark Pres » Fri, 15 May 1998 04:00:00



Hi,

Im trying to install 2.6 x86 and having difficulties, after booting
from the boot install disk and selecting the cd-rom drive to load
solaris from, the install begins prompting me for the type of installation
I require - upon choosing any option the kernel begins to load, then
the monitor seems to switch modes (i think...) then the screen blanks
and my PC reboots... anyone seen this behaviour? I have a supported
scsi card and a generic s3 pci video card... nothing else.

Thanks in advance

Mark

 
 
 

2.6 x86 install hangs

Post by Chase T. Abbot » Fri, 15 May 1998 04:00:00


    I had the same problem when it would load Openwin to continue to
install, but if I did a CUI rather than a GUI, it went fine.  If this is it,
bypass the openwin install and do a character based one...


>Hi,

>Im trying to install 2.6 x86 and having difficulties, after booting
>from the boot install disk and selecting the cd-rom drive to load
>solaris from, the install begins prompting me for the type of installation
>I require - upon choosing any option the kernel begins to load, then
>the monitor seems to switch modes (i think...) then the screen blanks
>and my PC reboots... anyone seen this behaviour? I have a supported
>scsi card and a generic s3 pci video card... nothing else.

>Thanks in advance

>Mark


 
 
 

2.6 x86 install hangs

Post by kelly crowe » Sat, 16 May 1998 04:00:00



Quote:>Hi,

>Im trying to install 2.6 x86 and having difficulties, after booting
>from the boot install disk and selecting the cd-rom drive to load
>solaris from, the install begins prompting me for the type of installation
>I require - upon choosing any option the kernel begins to load, then
>the monitor seems to switch modes (i think...) then the screen blanks
>and my PC reboots... anyone seen this behaviour? I have a supported
>scsi card and a generic s3 pci video card... nothing else.

i was playing with 2.6 x86 on a new IBM system with an unsupported
cirrus AGP chipset (don't ask me why, i did it, and experimented so
that when i was asked 'why linux' i could reply honestly).  i had this
exact problem until i used the latest driver update disk set from Sun
(Driver Update 3, three diskettes, available for download from their
web site).

after booting with the device configuration assistant you can
apparently load updated device drivers by pressing F4 before doing the
device scan and install.  i was then able to go into the graphical
installation routine even though no updated video drivers were loaded.
i was stuck with 16 colors at 640x480 but i was able to install the
OS.

all i know is linux worked fine.

 
 
 

1. 2.6 x86 install hang

-----BEGIN PGP SIGNED MESSAGE-----

I'm trying to install 2.6 on a cheapie PC I had sitting around. It's got a
basically generic motherboard (AMIBIOS), Cyrix 586 120 CPU, 2.1 gb IDE
fujitsu drive, Toshiba IDE cdrom (stolen from another machine just for the
install), 64 MB of RAM, NE2000 ISA ethernet card, DEC 21041 PCI ethernet
card and a monochrome video card (this will work, right? Obviously no X,
but I just want to use it remotely anyway. None of the install docs
mention this).

So, it boots from the floppy and finds all of my hardware correctly. I
choose interactive installation (Web Start wouldn't work with monochrome
video). It starts going, it says "Booting kernel/unix..." and then the
"SunOS 5.6 blah blah Copyright blah blah" message and gets the little
spinning bar. For a while, it reads the CDROM and the bar slowly rotates.
Eventually, all activity stops. The cursor blinks, but the bar is stuck in
the / position. I don't know if I'm just not being patient enough or what.
I've waited about 5-10 minutes in this stage and nothing happens...

Any thoughts? It wouldn't be the end of the world if I couldn't get it to
work on here, but I'd really like to give it a shot. All my Solaris
experience is on Sparc hardware, so I'm kind of at a loss on this one :-)

TIA

sean

-----BEGIN PGP SIGNATURE-----
Version: 2.6.2

iQEVAwUBNjgtAJXvC8he5iBtAQGG3AgAl3sc6WjETEXiiO33qJ65XjCV+Zj8oSLk
U75TAFPG/ipHyuddFFH9tA/bRiNBpu/XHlrwnVIqlaHozR1dGGzR5kiecYtBW837
1a+d7hHe8e57TfSeDmN9NeKLwdfSvX6a2vT0M2lalmsov6ljP+Ake5/+sbgRitNp
ZQmXmAmLSel0XUrxI3W2GMo+Sv9C6YShiSvQMsgzF/CKw2/brRzDJFQa95L+saZE
T50K9adEwsXopRy/uAhFmm2FWXpbRhiEHgFraDXpOewjL47q4p1HiHnbkqwb0KCm
AqS43X/BuPQiMp7wqoWDMiRiijbY2c3kXAGVC6vJbKa1W4FaexOV7w==
=qUgk
-----END PGP SIGNATURE-----

2. Krabber 0.2.7.1 "No CD-ROM/WORM devices found."

3. Solaris 2.6 x86 hangs on after "Hostname:..." on first reboot

4. Linux Access

5. Modem hangs Solaris 2.6 x86

6. Virtual Hosting inetd?

7. can't read Solaris 2.6 x86 hard disk on Solaris 2.6 Ultra-1 ?!?

8. ?!

9. Sol 2.6 install hung on "Configuring devices"

10. Problem with x86 2.6 install

11. HELP: How to install SOlaris 2.6 x86

12. Newbie Install Q - 2.6 x86 (Net & Video)

13. Help for installing Solaris 2.6 (X86)