High Sun Ray 1 failure rate

High Sun Ray 1 failure rate

Post by leb.. » Sun, 31 Dec 2000 07:53:11



I was wondering if anyone else has been experiencing a high failure
rate of Sun Ray 1 devices? The usual symptom here has been a solid
amber light and no video display. After about 3/4 of a year of use we
started having on average a failure a week - all for units purchased at
the same time (now a little over a year ago). Part number is 380-0299-
03.

Sent via Deja.com
http://www.deja.com/

 
 
 

High Sun Ray 1 failure rate

Post by Barbie LeVil » Sun, 31 Dec 2000 08:44:40



> I was wondering if anyone else has been experiencing a high failure
> rate of Sun Ray 1 devices? The usual symptom here has been a solid
> amber light and no video display. After about 3/4 of a year of use we
> started having on average a failure a week - all for units purchased at
> the same time (now a little over a year ago). Part number is 380-0299-
> 03.

Yup, those are the first in production.
We have the same prob.

--
Barbie - Prayers are like junkmail for Jesus

I have seen things you lusers would not believe.
I've seen Sun monitors on fire off the side of the multimedia lab.
I've seen NTU lights glitter in the dark near the Mail Gate.
All these things will be lost in time, like the root partition last week.
Time to die.



 
 
 

High Sun Ray 1 failure rate

Post by Chris D. Halverso » Sun, 31 Dec 2000 12:56:47



> I was wondering if anyone else has been experiencing a high failure
> rate of Sun Ray 1 devices? The usual symptom here has been a solid

We've had about half of ours die too. Bought in the same
timeframe. Granted, "half of ours" == 3, but even so, that's quite a
bit.

cdh

--
Chris D. Halverson                         Complete Internet Solutions
PGP mail accepted, see web page for key    http://www.CompleteIS.com/~cdh/

 
 
 

High Sun Ray 1 failure rate

Post by Cyperme20 » Sun, 31 Dec 2000 15:33:01


what version are you using? currently, we are using 1.2, O/S 8 and its been up
a looooooooong time.....

conrad

 
 
 

High Sun Ray 1 failure rate

Post by scot » Sun, 31 Dec 2000 16:44:33




> > I was wondering if anyone else has been experiencing a high failure
> > rate of Sun Ray 1 devices? The usual symptom here has been a solid
> > amber light and no video display. After about 3/4 of a year of use we
> > started having on average a failure a week - all for units purchased at
> > the same time (now a little over a year ago). Part number is 380-0299-
> > 03.

> Yup, those are the first in production.
> We have the same prob.

Yesterday you said:
"... the company i work for uses Sunrays as desktop on
every place. Works fine, but for speedy interactive gfx its not so
good."

Does your definition of "works fine" include a high failure rate?

 
 
 

High Sun Ray 1 failure rate

Post by Barbie LeVil » Sun, 31 Dec 2000 19:11:00



> Yesterday you said:
> "... the company i work for uses Sunrays as desktop on
> every place. Works fine, but for speedy interactive gfx its not so
> good."

> Does your definition of "works fine" include a high failure rate?

The context of the question was a question about useability as desktop.
For that, yes they do work fine.

--
Barbie - Prayers are like junkmail for Jesus

I have seen things you lusers would not believe.
I've seen Sun monitors on fire off the side of the multimedia lab.
I've seen NTU lights glitter in the dark near the Mail Gate.
All these things will be lost in time, like the root partition last week.
Time to die.


 
 
 

High Sun Ray 1 failure rate

Post by Thomas Deh » Sun, 31 Dec 2000 20:13:11





> > > I was wondering if anyone else has been experiencing a high failure
> > > rate of Sun Ray 1 devices? The usual symptom here has been a solid
> > > amber light and no video display. After about 3/4 of a year of use we
> > > started having on average a failure
> > > a week - all for units purchased at
> > > the same time (now a little over a year ago). Part number is 380-0299-
> > > 03.

> > Yup, those are the first in production.
> > We have the same prob.

> Yesterday you said:
> "... the company i work for uses Sunrays as desktop on
> every place. Works fine, but for speedy interactive gfx its not so
> good."

> Does your definition of "works fine" include a high failure rate?

-03 AFAIK is the FCS revision of the sunray appliances.
There exist at least two major improvements from the
sunray appliances one year ago to the appliances
Sun ships now. AFAIK the high sunray 1 failure
rate is a thing of the past, and the 100 and 150
never were affected.

Thomas

 
 
 

1. Sun Ray Server and Sun Ray 150 question

Can anyone help with this question.

I have a Sun Ray server with about a dozen Sun Ray 150's attached.
I'm trying to boot the Sun Rays on the Sun Ray server, but instead of the
default CDE login/session, I want the Sun Rays to open a KDE login session
from A Linux server.

I can use the Chooser button to select another Xserver, but I want it to
default to the Linux servers Xserver for a KDE session.

does anyone know how I might go about this? or anyother methods I might try.
I need to use the Sun Ray 150's though.

Regards to all
Kevin

2. linux kernel source code documentation ?

3. Sun Ray utauthd failure

4. Intellimouse w/RH4.2

5. High Scan Rates, High IO Wait Question

6. Winner 2000

7. SUN Microsystem Sun Ray 150 Thin client - 4 sale!

8. SOLVED (hack)! X with ATI Mach 64 PCI/new RAMDAC! (was Re: Help on ATI Mach64 ...)

9. Smartcard sessions + authentication with Sun Ray / When the hell does Sun Ray Server Software 2.0 get released?

10. Sun Ray Server 1.3

11. Sun Ray and xdm?