Change Video res/color depth for Blade100

Change Video res/color depth for Blade100

Post by Vincent Pha » Tue, 01 May 2001 16:13:37



Hello,
My current m64config on my Blade 100 is 1280x1024x75 and color depth is 8.
Where/How can I change this solor depth to be higher. Please help, thanks
I tried with m64config, but no change at all.
-VP
 
 
 

Change Video res/color depth for Blade100

Post by Colin A. Whit » Tue, 01 May 2001 19:26:53


m64config -res 1280x1024x75 -depth 24

or man m64config
or m64config -help

C.W.


Quote:> Hello,
> My current m64config on my Blade 100 is 1280x1024x75 and color depth is 8.
> Where/How can I change this solor depth to be higher. Please help, thanks
> I tried with m64config, but no change at all.
> -VP


 
 
 

Change Video res/color depth for Blade100

Post by Ralf Ram » Tue, 01 May 2001 21:03:13


Am Mon, 30 Apr 2001 at 07:13 GMT schrieb

Quote:>  My current m64config on my Blade 100 is 1280x1024x75 and color depth is 8.
>  Where/How can I change this solor depth to be higher. Please help, thanks
>  I tried with m64config, but no change at all.

At my machine m64config didn't work, too. At least after the initial setup.
So I modified /etc/openwin/etc/server/OWconfig (that's the full path, if
I remember it correctly) manually and no problems since then.

--
Ralf Ramge
System Administrator

Concept! Technology GmbH, Essostr. 16, 76187 Karlsruhe

 
 
 

Change Video res/color depth for Blade100

Post by Vincent Pha » Wed, 02 May 2001 01:10:47


Thanks Colin. I got this working ....

But still whenever the Blade bootup, I always got an error said:

metainit: blade100 there are no existing database ....

* blade100 is my host name

- Vincent Phan



> m64config -res 1280x1024x75 -depth 24

> or man m64config
> or m64config -help

> C.W.



> > Hello,
> > My current m64config on my Blade 100 is 1280x1024x75 and color depth is
8.
> > Where/How can I change this solor depth to be higher. Please help,
thanks
> > I tried with m64config, but no change at all.
> > -VP

 
 
 

Change Video res/color depth for Blade100

Post by Amos » Wed, 02 May 2001 01:28:15


>>>>> On Mon, 30 Apr 2001 11:26:53 +0100,


caw> m64config -res 1280x1024x75 -depth 24
caw> or man m64config
caw> or m64config -help

So does the base Blade 100 support this, without the Expert3D-Lite
card?  I was getting the impression that the base unit would not
support this, and was getting concerned because we ordered a few of
these.....

--
Amos

 
 
 

Change Video res/color depth for Blade100

Post by Tony Walto » Wed, 02 May 2001 01:20:58







> > > Hello,
> > > My current m64config on my Blade 100 is 1280x1024x75 and color depth is
> 8.
> > > Where/How can I change this solor depth to be higher. Please help,
> thanks
> > > I tried with m64config, but no change at all.
> > m64config -res 1280x1024x75 -depth 24

> > or man m64config
> > or m64config -help
> Thanks Colin. I got this working ....

> But still whenever the Blade bootup, I always got an error said:

> metainit: blade100 there are no existing database ....

> * blade100 is my host name

This has nothing at all to do with m64config.

The update of Solaris 8 that you're running has Solaris Logical Volume
Manager (aka Solstice Disksuite) built in.  A startup script is letting
you know that it's installed but you have no Disksuite state databases
configured.

You can safely ignore this message.

--
Tony

 
 
 

Change Video res/color depth for Blade100

Post by John A. Stewa » Wed, 02 May 2001 02:11:57



>>>>>> On Mon, 30 Apr 2001 11:26:53 +0100,

>caw> m64config -res 1280x1024x75 -depth 24
>caw> or man m64config
>caw> or m64config -help
>So does the base Blade 100 support this, without the Expert3D-Lite
>card?  I was getting the impression that the base unit would not
>support this, and was getting concerned because we ordered a few of
>these.....

That's the resolution we are running our Sunblades at.  It's the highest
resolution that provides 24 bit colour.  At higher resolutions you are
limted to 8 bit colour.
--
John Stewart -- Computing and Communications Services, Carleton University

"you are incompetent *lusting idiot pirates. -- CCS student feedback"
 
 
 

Change Video res/color depth for Blade100

Post by Mathew Kirsc » Wed, 02 May 2001 03:36:01



> Thanks Colin. I got this working ....

> But still whenever the Blade bootup, I always got an error said:

> metainit: blade100 there are no existing database ....

metainit is part of Disk Suite, which is installed by default on your Sun
Blade 100.
 
 
 

Change Video res/color depth for Blade100

Post by Vincent Pha » Wed, 02 May 2001 03:51:57


Thank you all in this group for all the help with Solaris
- Vincent Phan


> Am Mon, 30 Apr 2001 at 07:13 GMT schrieb

> >  My current m64config on my Blade 100 is 1280x1024x75 and color depth is
8.
> >  Where/How can I change this solor depth to be higher. Please help,
thanks
> >  I tried with m64config, but no change at all.

> At my machine m64config didn't work, too. At least after the initial
setup.
> So I modified /etc/openwin/etc/server/OWconfig (that's the full path, if
> I remember it correctly) manually and no problems since then.

> --
> Ralf Ramge
> System Administrator

> Concept! Technology GmbH, Essostr. 16, 76187 Karlsruhe