Gigibit Ethernet

Gigibit Ethernet

Post by satori2.. » Fri, 26 Jan 2001 07:23:52



Can someone provide instructions for installing a gigabit ethernet card
into a Netra 1405 server running Solaris 8?  Durning installation the
only NIC's discovered where hme0 and hme1, the ge0 was NOT found.

thanks

Sent via Deja.com
http://www.deja.com/

 
 
 

Gigibit Ethernet

Post by kritc.. » Fri, 26 Jan 2001 07:41:34



> Can someone provide instructions for installing a gigabit ethernet
> card into a Netra 1405 server running Solaris 8?  Durning
> installation the only NIC's discovered where hme0 and hme1,
> the ge0 was NOT found.

I believe you need to install the Gigabit Ethernet Driver.
You should be able to find the driver on one of the CDs that
comes in the Solaris 8 CD case.

I believe there is already a patch for the driver, so check
sunsolve too.

-Kent

Sent via Deja.com
http://www.deja.com/

 
 
 

Gigibit Ethernet

Post by Richard Skelto » Fri, 26 Jan 2001 07:59:41



> Can someone provide instructions for installing a gigabit ethernet card
> into a Netra 1405 server running Solaris 8?  Durning installation the
> only NIC's discovered where hme0 and hme1, the ge0 was NOT found.

> thanks

> Sent via Deja.com
> http://www.deja.com/

Hi,
Did you perform a reconfigured boot :-
ok boot -r
--
Cheers
Richard.
=

                         WWW    : http://www.brake.demon.co.uk/
                         Fax    : +44 870 052 1029
 
 
 

Gigibit Ethernet

Post by Ryan Matteso » Mon, 05 Feb 2001 02:53:27


You need to install the Device driver. The ge drivers are located on one
of the CD's are there is a patch bundle on Sunsolve. Without this patch
your gig-e cards may continuosly go online/offline.

Ryan


Quote:> Can someone provide instructions for installing a gigabit ethernet card
> into a Netra 1405 server running Solaris 8?  Durning installation the
> only NIC's discovered where hme0 and hme1, the ge0 was NOT found.

> thanks

> Sent via Deja.com
> http://www.deja.com/