Acquiring older versions of blastwave.org packages

Acquiring older versions of blastwave.org packages

Post by Christopher Tid » Fri, 29 Oct 2004 12:46:06



Hello again,

Unfortunately I'm still having problems upgrading software on my
machine. GIMP 2.0 and Mozilla 1.7 crash almost as soon as they are
opened. I'd like to download the older versions from blastwave.org. Does
anyone know if this is possible? Is it achieved by choosing to use the
/stable archive instead of the /unstable archive? I tried to set this up
but I don't have the file called pkg-get.conf. Perhaps I should
reinstall pkg-get?

Many thanks for your help,

Chris Tidy

 
 
 

Acquiring older versions of blastwave.org packages

Post by Oscar del Ri » Sat, 30 Oct 2004 00:26:57



> GIMP 2.0 and Mozilla 1.7 crash almost as soon as they are
> opened.

Did you try upgrading ALL the CSW packages?

pkg-get -u

Also make sure you do not have LD_LIBRARY_PATH set, as it might
load incompatible libraries from other directories.

Quote:> I'd like to download the older versions from blastwave.org. Does
> anyone know if this is possible? Is it achieved by choosing to use the
> /stable archive instead of the /unstable archive? I tried to set this up
> but I don't have the file called pkg-get.conf.

if you don't have /etc/pkg-get.conf try /opt/csw/etc/pkg-get.conf