SCSI timeout during install.... :-(

SCSI timeout during install.... :-(

Post by Anders Hedborg O/D » Thu, 20 Feb 1997 04:00:00



-Hello all,

I am trying to install Solaris x86 2.4 on my new system. But I have
yet to succeed.

My hardware:

Tyan 1668 dual Pentium Pro Motherboard (Fx440 chipset)
2x 200Mhz/256K cache processors
64 Mb 72x36 (parity) memory
Serial mouse (on DOS COM1)
Buslogic Bt958 Multimaster Ultra Wide SCSI Host Adapter
2x Quantum Atlas 32150 Wide SCSI drives
NEC 8x SCSI-CDROM
Diamond Stealth64 Video 3400XL PCI v2.1 4 MB

And yes, I do use the "Solaris 2.4 x86 Driver Update 10" floppys.

When I boot of the floppys my system gets identified correctly.

1) Solaris/x86 Multiple Device Boot Menu
   Ok.  I choose Code 11 for my SCSI CDROM

2) It lists:  bla: /kernel/drv/blah blah mapped to \DRV\blah

3) It then reads:  << Current Boot Parameters >>


   Boot args: kernel/unix

then it churns away on the floppy for many long minutes, with the
occational blink from the CDROM drive,... then the dial starts revolving....
then... after many more minutes it prints:

WARNIG: .....(disk0) timeout.....
.
.
WARNIG: .....(disk0) timeout.....

I have tried to "disable everything" in the Bios setup AND Host adapter
setup, and I have disconnected one of the drives and I have
tried to install with a Sony SCSI CDROM ....
Yes I have also tripple checked my SCSI-bus termination, I have removed
all but the host adapter and the video card...

tried with ANOTHER Disk, Quantum Fireball 1,2 Gb (narrow SCSI)...

same result

To begin with I had a Adaptec AHA2940UW, which of course was not even
detected, then I imported the buslogic 958 in hope that it would solve
my problems.

What am I doing wrong? Did I forget something? The system runs like a charm
with Linux.

Any help and/or suggestions most welcome! :-)


 
 
 

SCSI timeout during install.... :-(

Post by olivier messian » Thu, 20 Feb 1997 04:00:00


Try to add this in /etc/system :

set sd:scsi_options=0x58
set sd:scsi_reset_delay=10000

(form sun faq)

Good luck

------------------------------------------------------------------------------
MESSIANT Olivier                                  ,
                                               . ~ ~ .

Tel     +33 (0)1 42 13 69 57                > - ~``  '~\{
Fax     +33 (0)1 42 13 69 66                            \
pager   +33 (0)6 51 01 21 84                   ejm 97
------------------------------------------------------------------------------

 
 
 

SCSI timeout during install.... :-(

Post by Anders Hedborg O/D » Fri, 21 Feb 1997 04:00:00



Thank's but I have not come so far yet. I have not managed to INSTALL
Solaris yet!

/Anders

> Try to add this in /etc/system :

> set sd:scsi_options=0x58
> set sd:scsi_reset_delay=10000

> (form sun faq)

> Good luck

> ------------------------------------------------------------------------------
> MESSIANT Olivier                                  ,
>                                                . ~ ~ .

> Tel     +33 (0)1 42 13 69 57                > - ~``  '~\{
> Fax     +33 (0)1 42 13 69 66                            \
> pager   +33 (0)6 51 01 21 84                   ejm 97
> ------------------------------------------------------------------------------

 
 
 

1. PAS-16 SCSI timeouts, newbie can't decode FAQ/HOWTOs :-(

  Try adding: max_scsi_luns=1

   Be sure to be using kernel higher than 1.1.47. I think that the
   December release of Slackware (2.1.0) comes with 1.1.53 or so.

   You can also check the SCSI driver release, it should be 2 or 3.

   Somewhere you should see a line similar to this:

     scsi0: at 0x0388 irq 10 options CAN_QUEUE=32 CMD_PER_LUN=2
            RELEASE=x (with x being 2 or 3)
            ^^^^^^^^^

  I hope this helps,

  Bruno.
--
-----------------------/\----------------------------------------------------
Bruno R. Depascale    //\\                           Intersoft Argentina S.A.

                    ////\\\\//\\     _`\<,_          Voice: +54-1-311-9253
                   /////\\\\//\\\   ( )/ ( )         Fax  : +54-1-311-9250
------------------//////\\\\\/\\\\---~----~-------------------------------------

2. Cleaning up dead children

3. redhat 5.1 install never exits & scsi timeouts scsi scan - help please

4. banner page at end of print job...

5. SCSI timeouts during boot - command to ignore?

6. XFree ModeDB for ViewSonic 6FS, anyone?

7. SCSI timeouts during setup (aha2940)

8. POstfix Install

9. gcc hugeprogram.c -o hugeprogram.c :-( :-( :-(

10. Samba: Can't get browsing to work :-( :-( :-(

11. Network card device timeout during NetBSD install

12. HDB timeout error during RedHat/Slackware install

13. wd0: interrupt timeout: during install (long)