Can't install Solaris 2.4 for X86

Can't install Solaris 2.4 for X86

Post by Nirut Laiphaib » Fri, 18 Aug 1995 04:00:00



        I have some problem in installation solaris for x86. I try to
install it but it's fail. It can't mount my harddisk. I don't know how to
fix this problem. My computer specification is Micronic Pentium P90.
                                               Adaptec SCSI model 2940
                                               IBM SCSI H/D 1 Gig
                                               ATi Mach 64 VGA Adapter
                                               TOSHIBA CD-ROM 4xi
        Hope to get suggestion soon.
                                                Thanks
                                                Neung.                          
 
 
 

Can't install Solaris 2.4 for X86

Post by Konstantinos Agour » Sat, 19 Aug 1995 04:00:00




>    I have some problem in installation solaris for x86. I try to
>install it but it's fail. It can't mount my harddisk. I don't know how to
>fix this problem. My computer specification is Micronic Pentium P90.
>                                           Adaptec SCSI model 2940
>                                           IBM SCSI H/D 1 Gig
>                                           ATi Mach 64 VGA Adapter
>                                           TOSHIBA CD-ROM 4xi
>    Hope to get suggestion soon.

Which driver update did you use? You need one for AHA 2940.

Konstantin
--

Otkerstr. 28, 81547 Muenchen, Germany. Tel +49 89 6914268
----------------------------------------------------------------------------
"Treason, like beauty, lies in the eye of the beholder." Garak

 
 
 

1. Solaris 2.4 x86 Install - Doesn't recognize CD

You could call SunSoft support and I'm certain they'll be able to help
you.  Otherwise, you'll have to provide more details here and hope
someone recognizes the problem (like what brand and model drive, how is
it cabled and jumpered, etc.).  The only ATAPI CDROM drive which has a
known problem without a workaround for Driver Update 4 is the Mitsumi
FX400.  That problem will be fixed in Driver Update 5.  

BA

2. ftp problem

3. Solaris x86 2.4 on ASUS PCI/E-P54NP4 (won't install)

4. variable in sed command??

5. Can't install Solaris 2.4 x86 on Pentium P90

6. Mac LPR Daemon

7. Buslogic Blues: Can't install Solaris 2.4 x86

8. VARS Required for Tour Operator Solution

9. I'm looking for the install manual of Solaris 2.4 for x86

10. Solaris 2.4 x86 & INN1.4sec: Still get 'Resource temporarily unavailable'

11. fast'nwide under solaris 2.4 X86

12. Solaris 2.4 x86 doesn't see CD-ROM reader

13. Solaris 2.4 x86 doesn't boot correctly