Solstice Back up Running very slow

Solstice Back up Running very slow

Post by Solaris B » Mon, 05 May 2003 11:54:38



Guys,

We do have Solstice backup running on an E450 (running solaris 7)
which has four interfaces. This server backs up 5 other machines along
with itself. out of these 5 clients 2 clients are not on any subnet
the server's interfaces are on. Every thing has been fine till April
30th. On May 1st The full back up started sometime around 2 am and it
couldnt complete till y day afternoon and was backing up at 115KB/s. I
then stopped the whole thing and started a full back up again with a
fresh set of tapes. When I started it the backup was being done at 2
MB/s on avg. But now its still doing the backup of a client which is
not on atleast one of the subnets my server is and doing it at 100 to
115 KB/s. I calculated the avg amount of time the server took to
backup the clients which are on the same subnet and its about 1.1
MB/s. Can any one suggest me anything?

T I A...

 
 
 

Solstice Back up Running very slow

Post by Q » Mon, 05 May 2003 14:15:03



> Guys,

> We do have Solstice backup running on an E450 (running solaris 7)
> which has four interfaces. This server backs up 5 other machines along
> with itself. out of these 5 clients 2 clients are not on any subnet
> the server's interfaces are on. Every thing has been fine till April
> 30th. On May 1st The full back up started sometime around 2 am and it
> couldnt complete till y day afternoon and was backing up at 115KB/s. I
> then stopped the whole thing and started a full back up again with a
> fresh set of tapes. When I started it the backup was being done at 2
> MB/s on avg. But now its still doing the backup of a client which is
> not on atleast one of the subnets my server is and doing it at 100 to
> 115 KB/s. I calculated the avg amount of time the server took to
> backup the clients which are on the same subnet and its about 1.1
> MB/s. Can any one suggest me anything?

> T I A...

I recommend you to download TapeWare 7.0 at www.tapeware.com and give
it a try.  I think you will like it.  Don't forget to follow the
instructions for Solaris in the readme that comes the download.

--
QN

 
 
 

1. APC USB ups, Back-UPS ES series, 2.5.68

(Please cc: me on reply)

I'm wanting to get this new toy up and running.  I've installed apcupsd,
but it doesn't want to work well with my kernel (2.5.68) or somewhat.

When apcupsd tries to open the hiddev, open() gets an ENODEV.  Is
apcupsd doing something wrong or is 2.5.68 doing something wrong?

~# dmesg
hub 1-0:0: debounce: port 1: delay 100ms stable 4 status 0x301
hub 1-0:0: new USB device on port 1, assigned address 4
usb 1-1: new device strings: Mfr=3, Product=1, SerialNumber=2
usb 1-1: Product: Back-UPS ES 350 FW:800.e3.D USB FW:e3
usb 1-1: Manufacturer: APC
usb 1-1: SerialNumber: AB0238241677
usb 1-1: usb_new_device - registering interface 1-1:0
hid 1-1:0: usb_device_probe
hid 1-1:0: usb_device_probe - got id
drivers/usb/core/file.c: asking for 1 minors, starting at 96
drivers/usb/core/file.c: found a minor chunk free, starting at 96
hiddev96: USB HID v1.10 Device [APC Back-UPS ES 350 FW:800.e3.D USB
FW:e3] on usb-00:07.2-1

~# ls -l /dev/usb/hid
total 0
crw-r--r--    1 root     root     180, 192 Dec 31  1969 hiddev96
crw-r--r--    1 root     root     180, 193 Dec 31  1969 hiddev97

~# strace -f apcupsd (trimmed)
[...]
open("/dev/usb/hid/hiddev95", O_RDONLY) = -1 ENOENT (No such file or
directory)
open("/dev/usb/hid/hiddev96", O_RDONLY) = -1 ENODEV (No such device)
open("/dev/usb/hid/hiddev97", O_RDONLY) = -1 ENODEV (No such device)
open("/dev/usb/hid/hiddev98", O_RDONLY) = -1 ENOENT (No such file or
directory)
write(2, "Couldn\'t find UPS device or no p"..., 43Couldn't find UPS
device or no permission.
) = 43
_exit(1)                                = ?

ref: http://www.sibbald.com/apcupsd/manual/usb.html
apcupsd version: 3.10.5
Linux kernel: 2.5.68

David
p.s. apcupsd needs patched to handle hiddev from 96 on (minor allocated by kernel)

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in

More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

2. Xapplication and CGI-Script

3. UPS Woes (APC Back-UPS Pro)

4. X11R6 & color_xterm's ??

5. APC Back-UPS 400, updated howto for UPS?

6. sound card and network card conflict

7. Running genpowerd w/APC Back-UPS 600

8. Upgraded System Crashes

9. Shape Ups,Men's Shape Ups,Men's Skechers Shape Ups - new styles!

10. Tape drive for back-ups, RH 5.1

11. apcupsd and Back-Ups 500

12. powerd with APC Back-UPS Pro?

13. APC Back-UPS 400 and its UNIX cable