Setup UUCP on solaris 85

Setup UUCP on solaris 85

Post by Ed Zho » Wed, 26 Feb 1997 04:00:00



I have tried to set up UUCP on solaris86 and failed.
I basicaly following the FAQ on solaris and the following are the
roughly commands i have typped:

sacadm -a -p uucpmon -s ttya -c /usr/lib/saf/ttymon -v 1
pmadm -a -p uucpmon -s ttya -i root -fu -v 1 -m "`ttyadm -b -d
/dev/term/a -l 9600 -s /usr/bin/login -S n`"

/usr/lib/uucp/uucico -r1 -x9 -sshark

The output is follwoing:
-------------------------------------------------
aliasFind (shark) FAIL
Uucico limit 5 -- continuing
mchFind called (shark)
list (rmail) num = 1
name (DEFAULT) not found; return FAIL
name (shark) not found; return FAIL
list (rmail) num = 1
name (DEFAULT) not found; return FAIL
name (OTHER) not found; return FAIL
_Request (FALSE), _Switch (TRUE), _CallBack (FALSE), _MyName (),
_NoSpool (FALSE
), _Commands rmail
attempting to open /var/uucp/.Admin/account
failed to open /var/uucp/.Admin/account.  Errno=2
chdir(/var/spool/uucp/shark)
Job grade to process -
conn(shark)
Trying entry from '/etc/uucp/Systems' - device type ACU.
Device Type ACU wanted
Trying device entry 'cua/a' from '/etc/uucp/Devices'.
processdev: calling setdevcfg(uucico, ACU)
opening with O_NDELAY set
generic open failed, errno = 13
set interface UNIX
getto ret -1
Call Failed: CAN'T ACCESS DEVICE
exit code 101
Conversation Complete: Status FAILED

TM_cnt: 0
----------------------------------------

Can anyone please help me find out where is the problem?

Thanks in advance