archie/talk under Solaris 2.4 on Sparc 20 -- Anyone????

archie/talk under Solaris 2.4 on Sparc 20 -- Anyone????

Post by Yermo Lame » Thu, 13 Apr 1995 04:00:00



1) I can "talk" between two Solaris boxes, but I cannot talk from a
   Linux box to Solaris or visa-versa. I noticed that there is no
   ntalk line in /etc/services under Solaris. But attempting to put the
   Solaris talk daemon on that port did not work? Has anyone out there
   seen this?

2) Does anyone have archie working under Solaris 2.4? There seems to be
   some kind of UDP problem going on (per README). Sometimes it works,
   sometimes it doesn't.

thanks,

Yermo Lamers

--
-----------------------------------------------------------------------------

Technical Director and                                   Md, USA
Fearless Systems Administrator                           http://www.radix.net
RadixNet                                                        

      Internet Connectivity/Services/Training/Consulting/Development
                     Opinions expressed are my own.  

 
 
 

1. Apache claims wrong architecture on Sparc 20, Solaris 2.4 or 2.5

Hello there

I'm trying to install Apache 1.1.1 on a sparc20. I downloaded the
precompiled binary for Solaris 2.5. I think we're running 2.5, maybe
2.4, I'm not sure, aparently it shouldn't matter anyway. When I try and
run it it says:

.../src/httpd: Exec format error. Wrong Architecture.

What can this mean? It's a dual processor Sparc20. Does that make a
difference?



Cheers

Jesse

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Jesse Reynolds
Virtual Artists Pty Ltd

phone: +61 414 669 790 (mobile) or +61 8 223 2288 (work)
Level 2 187 Rundle St Adelaide South Australia 5000

2. need icmp help.

3. How to syncronize a Sparc 20 (Solaris 2.4) to a Network Time Protocol Server ?

4. ipfw/ipf, ipsec

5. Setting up Solaris 2.4 on VT100-Based SPARC 20/712MP Console

6. enable printers for users

7. sybase server pegs cpu on sparc 20/solaris 2.4

8. new 4.6 installs - XF86 config fails - no ATI driver?

9. SPARC 20 + Solaris 2.4 for $5 only

10. a couple cmdtool questions on solaris 2.4 (sparc 20)...

11. Pager Software for Solaris 2.4 -Sparc 20 with Internet

12. Installed 2.4 on a Sparc 20 and ifconfig won't work anymore???

13. 2.4 x86 ufs floppy unreadable by 2.3 SPARC 20