Anyone running Solaris x86 on a PPro?

Anyone running Solaris x86 on a PPro?

Post by Chris Ziomkowsk » Tue, 26 Nov 1996 04:00:00



Has anyone been successful in getting Solaris x86 to install and
run on a single or (preferably) dual Pentium Pro motherboard? I
have been looking for months and months, but my search keeps
comming up blank. If anyone has actually managed to get this OS
running on one of these motherboards and you'd be willing to share
your configuration with me, I'd greatly appreciate it.

Thanks in advance,

Chris.
--
-----------------------------------------__-----------------------
 Chris Ziomkowski                       /  |
 Software Consultant                    |  |           _______
                                    |___|  |____/-|   /  |

                                    |   |  |    \-|
 "Flying is more fun anyway"            |  |          --------
                                        \__|
------------------------------------------------------------------

 
 
 

Anyone running Solaris x86 on a PPro?

Post by Vincent E. Ferrer » Wed, 27 Nov 1996 04:00:00


Yeah, I'm running Solaris x86 on a PPro and I've used a 4-way PPro
machine running it too.  You might want to get the latest Driver
Update disks and take a look at the Hardware Configuration
List from SunSoft.  They are available at http://access1.sun.com/
Just click on the x86 on the bookshelf on the imagemap.

Here's my configuration:

Intel Advanced/VS (Venus) Motherboard & PPro 180
64MB Ram
Matrox Millennium
3Com 509B
(No flames on the next two, I can't justify an extra $300 on SCSI...I'm
a student.  Ram is another subject.)
WD 2.5 Gig Hard Drive
Toshiba 8x IDE CDROM
SB 32 PnP
Supra 33.6 Modem

All my devices are working fine under Solaris.

Vincent Ferreria


> Has anyone been successful in getting Solaris x86 to install and
> run on a single or (preferably) dual Pentium Pro motherboard? I
> have been looking for months and months, but my search keeps
> comming up blank. If anyone has actually managed to get this OS
> running on one of these motherboards and you'd be willing to share
> your configuration with me, I'd greatly appreciate it.
> Thanks in advance,
> Chris.
> --
> -----------------------------------------__-----------------------
>  Chris Ziomkowski                       /  |
>  Software Consultant                    |  |           _______
>                                     |___|  |____/-|   /  |

>                                     |   |  |    \-|
>  "Flying is more fun anyway"            |  |          --------
>                                         \__|
> ------------------------------------------------------------------


 
 
 

Anyone running Solaris x86 on a PPro?

Post by Neil Waybrig » Wed, 27 Nov 1996 04:00:00


Running a HP Vectra XU 6/150 (single PP150) right out of the package,
2.5 booted off DU4 and ran continuously since.  Works great.  Only
change I had to make was to trade the HP 100VG board for a 10BaseT
3c510.....


>Has anyone been successful in getting Solaris x86 to install and
>run on a single or (preferably) dual Pentium Pro motherboard? I
>have been looking for months and months, but my search keeps
>comming up blank. If anyone has actually managed to get this OS
>running on one of these motherboards and you'd be willing to share
>your configuration with me, I'd greatly appreciate it.
>Thanks in advance,
>Chris.
>--
>-----------------------------------------__-----------------------
> Chris Ziomkowski                       /  |
> Software Consultant                    |  |           _______
>                                    |___|  |____/-|   /  |

>                                    |   |  |    \-|
> "Flying is more fun anyway"            |  |          --------
>                                        \__|
>------------------------------------------------------------------

Robert N. Waybright
The opinions expressed do not necessarily represent my own
(or anyone else's for that matter).
http://www.users.cts.com/crash/n/neilw/
 
 
 

Anyone running Solaris x86 on a PPro?

Post by Charles Stephen » Wed, 27 Nov 1996 04:00:00


 CZ> Has anyone been successful in getting Solaris x86 to install and
 CZ> run on a single or (preferably) dual Pentium Pro motherboard? I
 CZ> have been looking for months and months, but my search keeps
 CZ> comming up blank. If anyone has actually managed to get this OS
 CZ> running on one of these motherboards and you'd be willing to
 CZ> share your configuration with me, I'd greatly appreciate it.

You should look at a recent Hardware Comaptability List.  There are
several PentiumPro systems that are supported.

The page with the list: <URL:http://access1.sun.com/certify/hcl.html>

cfs
--

Software Engineer                 =
Solaris Network Sustaining        = "Take only as directed.  If rash develops,
SunSoft, a SMI Business           =  seek the advice of a physician.  Do not
Menlo Park, California, USA       =  induce vomiting. All rights reserved."

 
 
 

1. Anyone running ArcView 3.0 under Solaris x86 ?

I have a copy of ArcView 3.0 Unix, which I would like to try to run
locally on PC hardware.  Has anyone out there installed AV 3.0 on
a PC running Solarix x86?  I have not gotten a clear response from
ESRI on this question and I don't have a system on which to test it.
Thanks much for your input.  -Joe

Joe McFadden
University of California, Berkeley

2. gtar

3. Is anyone running Solaris 2.5.1 for x86 or Sparc ?

4. boot -r without console

5. Has anyone run Solaris x86 on an HP NetServer LE-66

6. term - messed up chars

7. Adding second PPro processor to Solaris x86 system

8. Desktop Managers

9. Solaris x86 on Intel 440FX Dual PPro Motherboard

10. Does a SPARC Solaris driver run on x86 Solaris?

11. Anyone got x86/adaptec running???

12. 1 * uVKjxahXC-Anyone running Compaq SmartArray 221 under x86 2.6 or 7?