xlock and screenblank

xlock and screenblank

Post by Timothy Lore » Sat, 27 May 1995 04:00:00




>I recently installed xautolock and in the process of verifying it's
>operation I think I discovered that xlock incorporates a screenblank
>as well.

>I had been running a screenblank before but I killed it.  Now, after the
>timeout period for xautolock has expired, xlock gets fired up but some
>time after that, the screen goes blank.  It normally takes a CR to unblank
>the screen when running screenblank but I can unblank now through mouse
>movement.

>I am running OW 3.3 xlock under SOL2.4.  Does xlock automatically blank
>after a set time or do I have some strange compatibility problem with
>OW3.3  and SOL2.4.

>Thanks,
>Craig

>---

>Craig Gruneberg         _/_/_/  _/_/_/  _/_/_/  _/  _/  Center for Special
>Proj Assoc/Sys Admin   _/      _/      _/  _/  _/  _/     Populations and Health
>                      _/      _/_/_/  _/_/_/  _/_/_/    PENN STATE UNIVERSITY
>                     _/          _/  _/      _/  _/     106 Henderson Building


Craig,

Check your OW 3.3 Properties... to see if you have screen saver in auto mode.

You should find it under the Miscellaneous Category: section.

...Tim Lorenc

 
 
 

xlock and screenblank

Post by Craig Grunebe » Sat, 27 May 1995 04:00:00


I recently installed xautolock and in the process of verifying it's
operation I think I discovered that xlock incorporates a screenblank
as well.

I had been running a screenblank before but I killed it.  Now, after the
timeout period for xautolock has expired, xlock gets fired up but some
time after that, the screen goes blank.  It normally takes a CR to unblank
the screen when running screenblank but I can unblank now through mouse
movement.

I am running OW 3.3 xlock under SOL2.4.  Does xlock automatically blank
after a set time or do I have some strange compatibility problem with
OW3.3  and SOL2.4.

Thanks,
Craig

---

Craig Gruneberg         _/_/_/  _/_/_/  _/_/_/  _/  _/  Center for Special
Proj Assoc/Sys Admin   _/      _/      _/  _/  _/  _/     Populations and Health
                      _/      _/_/_/  _/_/_/  _/_/_/    PENN STATE UNIVERSITY
                     _/          _/  _/      _/  _/     106 Henderson Building


 
 
 

1. Screen doesn't unblank with "screenblank" and "xlock" under 2.3

After upgrading from Solaris 2.2 to 2.3 this week, my screen will no longer
unblank when striking a key or moving the mouse while "xlock" is on.  The
problem occurs with the OpenWindows 3.3 "xlock" and the "screenblank" which is
available from "ftp.ee.lbl.gov".

Has anyone else seen/fixed this problem?
--
                                       Thanks,

                                       Greg Jumper
                                       TRW Signal Processing Facility

2. ADSL connection keep on getting up and down

3. xlock / screenblank

4. repost: does 2.4.19 support the mem= parameter in the boot cmdline ?

5. xlock patch for RS/6000 (Was: Re: xlock compilation)

6. DESPERATLY SEEKING nntp fix (

7. GNOME install looking for xlock, xlock looking for???

8. XFree3.3.2/AOpenPT70/2MB: Crashes fonts

9. Matrox Mystique ands X.

10. No screensaver?!? Where is screenblank?

11. Power Saving feature on a Sun Monitor with screenblank

12. looking for "screenblank" replacement

13. screenblank or other such?