Solaris 8 installation problem

Solaris 8 installation problem

Post by Rafael - LumesITSuppor » Tue, 20 Mar 2001 05:10:08



I have ABit BX133 RAID. I have connected harddrive to the third (hde in
Linux world) hard drive controler under HPT 370 controler but
installation did not see this drive. In linux it is okay. What shell I
do to be able to install Solaris???
Please help

Rafael

 
 
 

Solaris 8 installation problem

Post by Bruce Adle » Wed, 21 Mar 2001 07:01:55



Quote:> I have ABit BX133 RAID. I have connected harddrive to the third (hde in
> Linux world) hard drive controler under HPT 370 controler but
> installation did not see this drive. In linux it is okay. What shell I
> do to be able to install Solaris???
> Please help

Connect the disk drive to one of the ATA controllers not the RAID
controller.

The HPT370 is a RAID HBA that uses ATA disk drives. It's not an ATA/ATAPI
or PCI-IDE compliant controller. I don't know why they did it that way,
but even with the RAID features disabled it still doesn't look (to the
device driver) exactly like a standard PCI-IDE controller.

 
 
 

1. solaris 8 installation problems

i have created the custom solaris 8 jumpstart cd . The CD works fine
on sun ultra 60 (except for the known bug that it does not ask for 2-2
cd)
Now when i try to install same stuff on sunblade 2000. i get the
following error
vol_init failed (cant communicate with kernal)
/usr/sbin/vold[254]
It Does not mount the CDROM . if i try the same thing using original CD
from SUN it works fine....

Is that some thing to do with jumpstart files .....???

my profile looks like this
**********************************************

install_type            initial_install
system_type             standalone
partitioning            default
filesys                 rootdisk.s0 4096 /
filesys                                       rootdisk.s1 1:690 swap
filesys                 rootdisk.s4 4096 /opt
filesys                 rootdisk.s6 6144 /debugs
filesys                 rootdisk.s7 2048 /reports
cluster                 SUNWCall
package                 SUNWpmown         delete
package                 SUNWpmowr         delete
package                 SUNWpmr           delete
package                 SUNWpmu           delete
package                 SUNWpmux          delete
isa_bits                32
********************************************************
Any pointers or suggetions on this !!!

Thanks in advance
suhail koul

--
Posted via http://dbforums.com

2. Xserver installation dies.

3. Solaris X86 Installation Problem

4. Anybody try Asus P2BS or SuperMicro P6DBS yet???

5. Solaris 7 Installation Problem

6. problem with xfs and booting from a zip disk

7. SOLARIS x86 INSTALLATION PROBLEMS!! PLEASE HELP!

8. Reboot init scripts question

9. Solaris 8 installation problem

10. Solaris 2.6 Installation Problem

11. Help with Solaris 9 Installation Problem on Ultra 60

12. Solaris 9 Installation Problem...

13. Solaris 8 installation problem on Dell PowerEdge 500SC