trouble with solaris 2.7 jumpstart looking for locale

trouble with solaris 2.7 jumpstart looking for locale

Post by blah the shocked onc » Tue, 08 Aug 2000 04:00:00



hi,

    i am setting up jumpstart for 2.7 on sun and am having trouble
figuring out why i get a dialog box asking for the locale upon
entering openwindows out of jumpstart.  We are running nis+ on 2.5.1
servers.  We have jumpstart setup fro 2.4, 2.5.1, 2.6 and they all do
not ask for locale.   We have no locale nis+ table and these work fine
and nothing in the jumpstart configurations mention locale.  I tried
adding the locale table for nis+ and it still doesnot work!  Once i
click on "ok" for english/USA jumpstart works fine and never askes
another question.   question: what kinds of data go into the locale
table?  i have been using hostname and en_US and then i used hostname
and US/Eastern.  Neither worked.  Are my permissions incorrect for the
table?  what should they be set to?  does 2.7 use locale whereas 2.5.1
did not???

please help...

me in nc

______________________________________________________________________
Posted Via Uncensored-News.Com - Still Only $9.95 - http://www.veryComputer.com/
 With Servers In California, Texas And *ia - The Worlds Uncensored News Source

 
 
 

1. Jumpstart for Solaris 2.5.1 versus Solaris 2.6, 2.7, 2.8

Hi,

I've already made the setup of Solaris 2.6, 2.7 and 2.8 machines on my
2.6 Jumpstart server but I meet with big problems for Solaris 2.5.1 ....

For Solaris 2.6 and higher, I'm using the sysidcfg file in particular to
set the locale and the terminal variables, but for 2.5.1, this file
doesn't exist ...
So for the moment, I'm trying to set the locale using NIS maps (I've set
exactly the NIS config as explained in the Info Docs concerning
Jumpstart) but 2 minutes after the boot net - install, the client is
asking for the language ....
Do you have an idea ? (and if you found a tip also the terminal, feel
free to give it to me ....)

Thanks in advance,

Bye.

Pierre-Yves Thillier
INFINEON Technologies.

2. wine + xcdroast

3. Netra T1, Solaris 2.6 & 2.8, Jumpstart from Solaris 2.7

4. 2.5.40 memory leak?

5. Locale compilation on Solaris 2.7

6. Is there any English to English dictory ?

7. Jumpstart/Solaris 2.7 question

8. file corruption in ext2fs

9. Problem with Custom Jumpstart install Solaris 2.7

10. Looking for a friendly Solaris 2.7 site

11. Looking to get gcc for solaris 2.7

12. Install multiple locales with Solaris 8 jumpstart profiles

13. jumpstart w/2.7 and /etc/hosts