how to change coax to aui port on sun3/60 ?

how to change coax to aui port on sun3/60 ?

Post by Jacek A. Ponars » Wed, 28 Jun 1995 04:00:00



Hi,
Does any one know how to change the 10base2 port to aui on sun3/60.  Is
there any jumper somewhere to switch or maybe you do it through a
EPROM, Monitor etc.  Any help would be appreciated.

------------------------------------------------------------------

Albert Einstein College of Medicine   fax:           (718)430-2488
RIT, Bronx, NY.   http://micro6.trincoll.edu, tel:   (718)430-4211
------------------------------------------------------------------

 
 
 

how to change coax to aui port on sun3/60 ?

Post by Kevin Mor » Wed, 28 Jun 1995 04:00:00


I do believe that you want to set the J800 jumper (on the half of the
board that has the SIMMs, sort of in the triangle formed by the SIMMs,
the battery and the ID PROM).  I think putting a jumper between pins 13
and 14 will select the AUI interface.  Not using the jumper is 10B2,
although the FEH says that not having a jumper is "ethernet auto select"
and is the factory default ... funny, you'd think "auto select" would
just choose whichever interface had a carrier, wouldn't you?  Oh, well.  
Good luck.  (In case I'm wrong, I have _no_ doubt that someone will be
kind enough to correct me!  :)

Kevin


: Hi,
: Does any one know how to change the 10base2 port to aui on sun3/60.  Is
: there any jumper somewhere to switch or maybe you do it through a
: EPROM, Monitor etc.  Any help would be appreciated.

: ------------------------------------------------------------------

: Albert Einstein College of Medicine   fax:           (718)430-2488
: RIT, Bronx, NY.   http://micro6.trincoll.edu, tel:   (718)430-4211
: ------------------------------------------------------------------
--

-----------------------------------------------------------------------------
-                  If you lived here, you'd be home by now.                 -
-----------------------------------------------------------------------------

 
 
 

1. Almost got Xkernel going on SUN3/60.

Hi net,

I've got a diskless SUN3/60 and an SS10 30 running Solaris 1.1. acting as an
Xkernel server. At the moment, the 3/60 boots, loads vmunix and then goes
back to the eeprom with the message "Exception 0x010 at 0E053F68". Sometimes
(but not always) the loading vmunix message looks a bit like this:

Boot: vmunix
.Size: 376816.........................X...........X.....+89624+6
4920 bytes

Then I get the following (or similar) before being thrown back to the eeprom:

Statistics:
rpc: calls 467 badcalls 0 retrans 2 badxids 0 timeouts 2 waits 0 newcreds 0
le0: ipackets 489 opackets 473 collis 13 defet 28 crcerrs 0 framerrs 0
missed 0 ofloerrs 0 ufloerrs 0

Exception 0x0 at 0E053F68

I suspect that the machine cannot see its swap space. I even made sure that
the swap file had 8mb allocated to it by dd'ing from /dev/zero.

The following is the exports file on the server:

/usr                    -anon=0
/home                   -anon=0
/var/spool/mail         -anon=0
/ntd                    -anon=0
/hal    -access=CSD-HAL9000,root=CSD-HAL9000
/hal_swap       -access=CSD-HAL9000,root=CSD-HAL9000

The following is the bootparams file on the server:

CSD-HAL9000     root=reckless:/hal\
                swap=reckless:/hal_swap
+

The following is the fstab file in /hal/etc:

reckless:/hal / nfs ro,hard 0 0
reckless:/usr /usr nfs ro,hard 0 0

The hal_swap file exists and has permissions 777. I Know that these files are
in a funny place, but I didn't have any choice about where to put them.

Both machines know about each other in their hosts and ethers files.

Can anyone see anything that doesn't look right?

Thanks in advance,

Tony

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
   ,-_|\     Tony Payne                   Phone:  +61 3 286 3480
  /     \    Co-Cam Computer Group        Fax:    +61 3 417 7857

       v     AUSTRALIA                    DoD # 3764 - MRAA # 1453
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

2. New windowing system using SVGAlib

3. Linux-Xkernel Sun3/60

4. Help!

5. Booting a Sun3/60 (Xkernel) from a Linux server

6. shared memory AIX4.3.2

7. Termcap problems on WYSE 60 terminal on olden Sun3 boxen... any fix?

8. rsh and rcp behaving strangely

9. Xwindows on sun3/60 - info needed

10. PC-like Wordprocessor on Sun3/60 Workstation (with SunOS3.5) ?

11. Help booting an elderly Sun3/60 off a linux box...

12. Sun3/60 using Xkernel and Linux

13. How to change video refresh rate on Ultra 60?