SPARC printer w/o NEWSprint?

SPARC printer w/o NEWSprint?

Post by Patrick D. McSwigg » Sun, 19 Nov 1995 04:00:00



We have two Sun IPCs running SunOS 4.1.3 that we would like to upgrade to
Solaris 2.5. Both have SPARC printers attached and are using (older)
NEWSprint. I have been told that NEWSprint is required for these printers.
Is this correct? Are there no alternatives (under Solaris 2.5) for driving
these printers?

I presume that the old NEWSprint won't work under Solaris 2.5, correct? I
tried calling Sun about possibly upgrading, and was told that as of about
a week ago they no longer sold NEWSprint :-(.

Does this mean that these two users will have to decide between either
keeping their printers or getting Solaris 2.5?

TIA for any help.

--


University of Cincinnati

 
 
 

1. Sparc NewsPrint to a SS20

Depends on the particular printer you're trying to connect.  Which
printer do you have?

Note that the NeWSprint software is supported by Solaris 2.5.1 or
earlier.  You can't use the software on Solaris 2.6 or Solaris 7
(though enscript works except for the -P option, I'm told).

  -Greg
--

::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

2. aix 5.x reference

3. NeWSprint 2.5 ... adding a printer

4. PCMCIA trouble

5. Help: printer setup & NeWSprint software for Solaris 2

6. Modem/sound Problems

7. Newsprint handler for calcomp printer

8. SMP X lockup

9. Newsprint 2.5 printer problems

10. PostScript -> NeWSprint ->PCL -> RM printer?

11. Difference between Sparc 2, Sparc 10 and Ultra Sparc 10

12. Sparc 5 vs Sparc 10 vs Sparc 20

13. Parallel printer on Sparc LX - HELP !!!!!!!!!