Can software compiled for Solaris 2.5 be used in Solaris 2.6?

Can software compiled for Solaris 2.5 be used in Solaris 2.6?

Post by Philip Le » Sat, 29 May 1999 04:00:00



Hello,

Can I used use software compiled for Sparc Solaris 2.5 in Sparc Solaris
2.6?
Specifically, I want to use Hylafax compiled for Solaris 2.5 in Solaris
2.6.


Any help is appreciated.

 
 
 

Can software compiled for Solaris 2.5 be used in Solaris 2.6?

Post by Philip Le » Sat, 29 May 1999 04:00:00


Hello,

Can I used use software compiled for Sparc Solaris 2.5 in Sparc Solaris
2.6?
Specifically, I want to use Hylafax compiled for Solaris 2.5 in Solaris
2.6.


Any help is appreciated.

 
 
 

Can software compiled for Solaris 2.5 be used in Solaris 2.6?

Post by Guenther Gra » Wed, 02 Jun 1999 04:00:00



> Hello,

> Can I used use software compiled for Sparc Solaris 2.5 in Sparc Solaris
> 2.6?
> Specifically, I want to use Hylafax compiled for Solaris 2.5 in Solaris
> 2.6.

usually yes. I compile all our software under 2.5.1 and we use it under
2.6 and 7. There are a few system specific programs like top which
won't run, of course. I don't know if hylafax is one of them, but
I don't think so.

  Guenther

 
 
 

1. Sparc10 solaris 2.5 to Sparc20 solaris 2.6 migration question

subject says it all. I got into this game late. I have a customer running a
Sparc10 with Solaris 2.5 (patch levels woefully behind) who decided the
performance of the Oracle 7x database on it would be increased by moving it
over to a Sparc20 running dual SM71s and Solaris 2.6. They bought all the
H/W then engaged me to do the work. Yikes.

Anyway, my question is: can anyone suggest the audit I might make of the
sparc10 to ensure I can replicate user accounts, host name, etc.. on the new
Sparc20 so i can snapshot the database, copy it over, then go testing? I
realize this is a wide-open question, but I'm not a Solaris guru. My *nix
experience is mostly with SCO and HP-UX...

Any help GREATLY appreciated and email replies preferred as I don't get to
to USENET as much as I'd like...

Jack

_______________
Jack M. Estes, II
Prinicple Consultant
E-SWAT/STS Technologies, Inc.
(314)961-2862 office

2. Recommendations for stock systems that work?

3. problem compiling apache1.2.5 on Solaris 2.6

4. linux printing to (original) DeskJet ???

5. Solaris 8 ifconfig (lo0) problem VS Solaris 2.5,2.6,7

6. pmax: Which TERM setting for 5000/33 Console?

7. Solaris 2.5 ---> Solaris 2.6 -- won't let me upgrade

8. Help printing requested..

9. Can not boot after install solaris x86(2.5 and 2.6) using AHA-1542CP.

10. Problems compiling elm 2.5 on solaris 2.6

11. Solaris 2.5 OS server of Solaris 2.6??

12. Using -Bstatic and -lalloc on (Solaris) 2.5 fails on 2.6

13. I am having a problem with sort on a solaris 2.6 box using ksh