Chameleon 4.5 with Solaris 2.4 NFS problems

Chameleon 4.5 with Solaris 2.4 NFS problems

Post by Paul Richards » Wed, 07 Jun 1995 04:00:00



Hi,

I wonder if any of you have seen (and hopefully fixed) this problem.

I have recently upgraded to Chameleon 4.5, and I am no longer able to mount
drives from a Solaris 2.4 Netra. The same PC was fine before, and indeed I
still have another PC running Chameleon 4.1 which has no problems.

I can get the list of shareable partitions OK, but when I click on CONNECT, I
get a popup message, telling me 'Cannot connect'. All other applications seem
to work fine.

As an aside, I notice that pcnfsd is not running on the Netra, yet I am pretty
sure that it is providing me with pcnfsd functionality, is that possible?

Another point to mention is that the Chameleon 4.5 machine is happy to mount a
drive from the Chameleon 4.1 machine.

Hoping that someone can help,

Paul Richardson

 
 
 

Chameleon 4.5 with Solaris 2.4 NFS problems

Post by Tom Schmi » Fri, 09 Jun 1995 04:00:00



> Hi,

> I wonder if any of you have seen (and hopefully fixed) this problem.

> I have recently upgraded to Chameleon 4.5, and I am no longer able to mount
> drives from a Solaris 2.4 Netra. The same PC was fine before, and indeed I
> still have another PC running Chameleon 4.1 which has no problems.

> I can get the list of shareable partitions OK, but when I click on CONNECT, I
> get a popup message, telling me 'Cannot connect'. All other applications seem
> to work fine.

> As an aside, I notice that pcnfsd is not running on the Netra, yet I am pretty
> sure that it is providing me with pcnfsd functionality, is that possible?

> Paul Richardson

Paul,
        I also performed an upgrade from Chameleon 4.1 to 4.5 and have Sun NFS
servers.  I found that pcnfsd must be running on each NFS server that you want
to connect to with 4.5, whereas 4.1 allowed you to specify just one server that
it would use for all NFS servers.

        I encountered a problem with 4.5 in my setup though that did not allow me
to use it.  Attempting to attach an NFS disk would GPF in module NFS.DRV.  I
contacted Netmanage on this but that haven't come up with a fix yet.  It may be due
to running WFWG 3.11 and Novell Netware in addition.  But since it worked fine
with 4.1, it is obviously a bug in 4.5.

        Hope this helps...Tom

 
 
 

Chameleon 4.5 with Solaris 2.4 NFS problems

Post by Michael Mcknig » Fri, 09 Jun 1995 04:00:00


Have you set the athentication information in the control panel network
item?  

Also, use snoop on the sun to watch the transactions from the suspect
pc.  This should help you find out if it's a password problem, or maybe
the filesystem isnt exported to support the hostname of the pc, these
types of things will show up using snoop.

Just some thoughts...