utmpd in infinite loop?

utmpd in infinite loop?

Post by Chris Coop » Mon, 17 Oct 1994 04:41:36



After my machine is up for a day or so (it's an active site with a lot
of logins), utmpd seems to go into some kind of infinite loop.
Naturally, this puts a large, unnecessary load on the machine.

Killing the utmpd process and restarting it treats the symptoms
effectively enough, but I would like to cure the problem.
Any suggestions?
--
----------------------------------------------------------
Chris Cooper     QuoteCom    Stock Quotes on the Internet!

 
 
 

1. 3c509b - infinite loop in interrupt status 2011

Hi,
I have the 3com 3c509b ISA card with PnP turned off.
I loaded the 3c509.o driver and ran ifconfig. The error message I get when
there is any ping
activity is eth0: Infinite loop in interrupt, status 2011. I changed the IRQ
and base address 11 and 280.
When I ping myself I get 2 packets transmitted and 0 packets recieved 100 %
loss.

I'm using RedHat 4.1, on a 386 with 16megs and nothing else in the box.
Does anyone have any suggestions?

Thanks
Mark

2. FTP directory mapping question

3. help with infinite loop in select()

4. apache

5. ad1848 infinite loop fix

6. After new 4.5 install - init: can't exec getty

7. "eth0 Infinite loop in interrupt, status 2011"

8. AHA152x w/o BIOS not recognized by kernel

9. checking for infinite loop

10. Run a infinite loop script.

11. Infinite loop.

12. make allmodconfig --> infinite loop

13. Apache 1.1.3 infinite loops on Solaris 2.5.1