Problem with httpd server on 2.5

Problem with httpd server on 2.5

Post by Sherman Hsi » Sat, 17 Feb 1996 04:00:00



Hi all, I am running NCSA 1.4 server on Solaris 2.5. For some reason when
I try to execute cgi-scripts, I get an error message saying "httpd: could
not create IPC pipe". Does anyone out there have any idea on what's
causing this to happen? Thanks in advance.
--



University of California, Berkeley              | Office: 510-642-4278
 
 
 

1. FS: Solaris 2.5 Desktop (CDE) and/or Solaris 2.5 Server Packages for x86 desktops

 Hi All,

  Just wanted to pass on some excellent deals on Solaris 2.5.1 software with
the WABI user interface for x86 machines. The WABI allows you to run many
Windows 3.1 applications on a UNIX box, giving you the best of both worlds.  
Imagine, running MS OFFICE components like, MS Word for Windows, Excel,
Powerpoint, and interfacing with the functionality of UNIX at the same time.

For a limited time, John Cristy, at Executive Tools, Inc.,
is offering:

  Solaris 2.5.1 User Desktop package for $175.00
  Solaris 2.5.1 Application Server package for $395.00

Ref URL http://www.etools.com for full information and additional products.  

They also have a student special (99.00 + shipping)(yes, you read that
right, Solaris 2.5.1 user desktop for $99.00).

Mention my name, Bob Fahey, and he will throw in the Java Workshop for
$85.00. Mention my name anyway, as he wants to know what the response is to
this.
If asked where you heard this, tell them not just the web, but the Newsgroup
you read it on.  Thanks.

The Executive Tools web site URL http://www.etools.com also has some
excellent links to other Solaris and Sun information pages.


 Executive Tools is not associated with this posting, so, if you have any

 replies, good or bad!

--
//signed//

URL http://www.3lefties.com/users/faheyb.html
Famous quote by daughter Elizabeth, "If I was them cows, I'd run away!"

2. Running answerbook on an X-Terminal

3. Help on httpd for Solaris 2.5

4. enabeling sound + Modem in x

5. CERN httpd + Solaris 2.5 Sparc

6. Installing ST19171WC disk on Sparc 5

7. Solaris 2.5 & NCSA 1.5a (can't start more than 130 httpd's)

8. fxtv problem

9. httpd.h in Apache httpd server src tree

10. problem with Soalris 2.5 and Enterprise Server

11. 2.5 PPP Server (Modem Problem)

12. lpstat problem with Solaris 2.5 and HP Jet Direct server

13. W3C httpd or NCSA httpd servers on Amdahl UTS2.1