trying to upgrade 2.4 to 2.6

trying to upgrade 2.4 to 2.6

Post by Don Felician » Thu, 01 Oct 1998 04:00:00



Running Solaris 2.4 on a Sparc 20.

When I "boot cdrom" from an OK prompt, I get something like "Enter command
for /kadb."

It does it when I try a 2.51 CD, too.

The CD ROM is mounted correctly, and I can read all the files without a
problem.  I can also "cd boot" a 2.4 disk with no problem.

Is it not possible to go from 2.4 straight to 2.6?  I'm fairly new to UNIX,
especially to SUN... to System V, for that matter.  Any help would be
greatly appreciated.

Thanks!


 
 
 

1. Upgrade Solaris 2.4 to 2.5/2.6 Question

Hello,

1) Do you have to upgrade Solaris 2.4 to 2.5 or 2.51, and then to 2.6?
Or can you upgrade directory from 2.4 to 2.6?

2) Do all the binaries compiled on 2.4 (using gcc 2.7.2.3) run on 2.5/6?

Thank you.

--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 R&D                            Advanced Veterinary Systems
 Phone: 1(715)834-0355 x220               202 Eau Claire St
 Fax: 1(715)831-0165                   Eau Claire, WI 54701
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

2. Test

3. Upgrading Solaris 2.5.1 to 2.6 with Volume manager 2.4

4. Probably buggy MP Table and ACPI doesn't works

5. Solaris 2.6 Upgrade Fails with Volume Manager 2.4

6. DSO question

7. Problems experienced when upgrading from 2.4 to 2.6

8. WordPerfect Demo Install Questions

9. Solaris 2.4 -> 2.6 Upgrade

10. 2.6 FCS -> 2.6 5/98 upgrade fails because /usr moved to /usr:2.6

11. Problem trying to upgrade from 2.6 to 2.8

12. Upgrade from Solaris 2.6 with Volume Manager 2.6 to Solaris 8 with Volume Manager 3.2

13. No upgrade option presented at Solaris 2.6 upgrade to Solaris 8