problem with filemanager in solaris 2.3

problem with filemanager in solaris 2.3

Post by Venk » Thu, 29 Dec 1994 03:06:36



Hi,
  I have a problem with the filemanager in solaris 2.3. A lot of times the
icons representing files in a directory are randomly strewn about. Refreshing
the filemanager does not help in cleaning out the icons and arranging them
in order. On some occasions two files are on top of each other which leads
to further confusion....

The pathches on my machine are..

101316-01/  101319-01/  101329-04/  101346-03/  101415-02/
101318-12/  101327-02/  101344-03/  101347-01/  101425-01/

any ideas to solve the problem???

thanks a bunch...

venkat

 
 
 

problem with filemanager in solaris 2.3

Post by Himanshu Gohel (DM » Thu, 29 Dec 1994 04:26:55



Quote:

>   I have a problem with the filemanager in solaris 2.3. A lot of times the
> icons representing files in a directory are randomly strewn about. Refreshing
> the filemanager does not help in cleaning out the icons and arranging them
> in order. On some occasions two files are on top of each other which leads
> to further confusion....

There are resources in .desksetdefaults which you can set to avoid
saving the positions of files.  I can think of atleast these two,
you may need to set some more too:

        deskset.filemgr.useCache:       false
        deskset.filemgr.autoSortOnUpdate:       true

I have another problem:

I have some custom commands from OW 3.0 that I use in OW 3.3, but
once in a while the resource:

        deskset.filemgr.useOldCustomCommands:   true

is somehow changed auto-magically to:

        deskset.filemgr.useOldCustomCommands:   false

which means I don't have my old custom commands anymore!  How does this
happen?  Is there a script that puts my old custom commands into the
new format/file?

--

Digital Medical Imaging Program (DMIP)
University of South Florida,
Tampa, FL 33620

 
 
 

1. HELP: Solaris 2.3 <---> Solaris 2.3 PPP link problems

Hi all,

We are attempting to link up two Solaris 2.3 networks via PPP and we are
running into some problems.  The link initialy comes up and we are able to ping
both sides for about 30 seconds or so and then nothing.  Does anyone have a
clue what could be hapening? We are stumped here.

Thanx,

- Steve
--
=============================================================================
 Always going where no one has gone before...

=============================================================================

2. NFS/Chameleon problems viewing certain directories on UNIX server

3. HELP: Solaris 2.3 <---> Solaris 2.3 PPP link Problems

4. Available Distributions in Germany??

5. FileRunner 2.3 - GUI Filemanager with FTP

6. NIS

7. Solaris 2.3 vs. Solaris 2.5.1 Comm Problem

8. yacc libraries

9. Help with Pageview under 2.3 (Re: Display Postscript X Solaris 2.3)

10. glib-1.2.3 and gtk-1.2.3 install problem

11. Solaris OpenWindows 3 FileManager Problem - Lost Folders - On Bad Rename

12. SLIP for Solaris 2.3: slip-solaris-3