Solaris 2.5.1 patch 103566-34 breaks CDE login

Solaris 2.5.1 patch 103566-34 breaks CDE login

Post by Timothy J. L » Tue, 07 Jul 1998 04:00:00



Installing patch 103566-34 (Xsun, X11 libraries, etc.) on a Solaris
2.5.1 computer causes the CDE login to fail:  after logging out, the
computer just shows a gray screen with a little X in the middle for a
while, then bails out to a command line login.  Backing out this patch
(going back to the previously installed 103566-27 patch) fixes the
problem.  The computer has other recommended patches installed,
including the ones for CDE.

The computer is a Sun Ultra 5.

Any reason for this problem?

--
------------------------------------------------------------------------

Unsolicited bulk or commercial email is not welcome.             netcom.com
No warranty of any kind is provided with this message.

 
 
 

1. 103566-36 for 2.5.1 breaks CDE login

After installing patch 103566-36 (Xsun, libX11, etc. patch) on a
Solaris 2.5.1 computer, the CDE login screen does not work any more
(it just gives a gray screen with an X in the middle).

After backing out to 103566-27, it works again.

The problem also occurs with 103566-34.

Computer is a Sun Ultra 5.

--
------------------------------------------------------------------------

Unsolicited bulk or commercial email is not welcome.             netcom.com
No warranty of any kind is provided with this message.

2. CGI in Apache 1.3.4 Win32

3. OpenWindows 3.5.1: Xsun patch [103566-27] breaks ssh

4. Open Linux vs Unifix ... Opinions?

5. patch 103566-53 is broken

6. Can I install the Linux in C: the same drive shared with windows?

7. Sol2.5.1 Patch 103566-27 Xsun Patch Problems

8. Copying from CDROM to floppy - why does HD go active?

9. Patch 103566-39 (Xsun, Solaris 2.5.1)

10. bad patch 103566-23

11. patch 103566-36 and microsoft

12. Patch 103566-27 and /var/X with alternate root option

13. Patch 103566-23 failure