Sun loses network connection

Sun loses network connection

Post by Eugene Goreli » Sat, 15 Mar 2003 02:10:06



I have a  Sun Ultra 60 that frequently loses its network connection for no
apparent reason and after some time connection comes back up again  I
can't find any error messages in the usual places.
I've tried to diagnose the problem, set NIC to full-duplex, no
negotiation, checked DNS, hostname netmasks settings, but it didn't help.
How else can I diagnose the problem?

Thanks, any suggestions are appreciated.

Eugene.

 
 
 

Sun loses network connection

Post by Joe Blogg » Sat, 15 Mar 2003 02:20:23



Quote:> I have a  Sun Ultra 60 that frequently loses its network connection for no
> apparent reason and after some time connection comes back up again  I
> can't find any error messages in the usual places.
> I've tried to diagnose the problem, set NIC to full-duplex, no
> negotiation, checked DNS, hostname netmasks settings, but it didn't help.
> How else can I diagnose the problem?

> Thanks, any suggestions are appreciated.

> Eugene.

Check the port stats on the switch it's hooked into?

 
 
 

Sun loses network connection

Post by Eugene Goreli » Sat, 15 Mar 2003 02:30:34





>>I have a  Sun Ultra 60 that frequently loses its network connection for no
>>apparent reason and after some time connection comes back up again  I
>>can't find any error messages in the usual places.
>>I've tried to diagnose the problem, set NIC to full-duplex, no
>>negotiation, checked DNS, hostname netmasks settings, but it didn't help.
>>How else can I diagnose the problem?

>>Thanks, any suggestions are appreciated.

>>Eugene.

>Check the port stats on the switch it's hooked into?

Yes, I've already thought about that,but didn't find any problems with
switch ports

Thanks for reply.

 
 
 

Sun loses network connection

Post by h.. » Sat, 15 Mar 2003 03:00:08


On Thu, 13 Mar 2003 12:10:06 -0500, Eugene Gorelik


>I have a  Sun Ultra 60 that frequently loses its network connection for no
>apparent reason and after some time connection comes back up again  I
>can't find any error messages in the usual places.
>I've tried to diagnose the problem, set NIC to full-duplex, no
>negotiation, checked DNS, hostname netmasks settings, but it didn't help.
>How else can I diagnose the problem?

What does netstat -i show you?  Any collisions/errors?  When you lose
the connection do you still have a link light?  Can you reach anybody
on network or just certain hosts?  Have you tried a different switch
port?  Replace the cable?  

Hal

Quote:

>Thanks, any suggestions are appreciated.

>Eugene.

-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----==  Over 80,000 Newsgroups - 16 Different Servers! =-----
 
 
 

Sun loses network connection

Post by Darren Dunha » Sat, 15 Mar 2003 03:02:52



> I have a  Sun Ultra 60 that frequently loses its network connection for no
> apparent reason and after some time connection comes back up again  I
> can't find any error messages in the usual places.
> I've tried to diagnose the problem, set NIC to full-duplex, no
> negotiation, checked DNS, hostname netmasks settings, but it didn't help.
> How else can I diagnose the problem?

What does 'loses network connection' mean?

Do you lose link_state on the card driver?
Does the ifconfig change state?
Can you 'snoop' out the interface when it's not working?

Unless the system itself is giving you some indication of trouble, I'd
be inclined to believe that it's in the network rather than the host.

--

Unix System Administrator                    Taos - The SysAdmin Company
Got some Dr Pepper?                           San Francisco, CA bay area
         < This line left intentionally blank to confuse you. >

 
 
 

1. Solaris sun server keeps losing network connection

hello

i have a sun server running solaris 2.5.1 with latest patches
sendmail 8.8.8
bind 8.1
qpopper 2.2

i have noticed that  periodically it loses tcp connection to the
whole network. its connected to a cisco catalyst 1900 but
some of the symptoms are that when you do a telnet to the server
it loses connection.

regards

william

2. Sherlock linux plug-ins / sherlock for linux?

3. Connection lost randomly under RedHat 6.0 on a sun Sparc

4. Slackware 2.0: Mounting CD Drive

5. Users Lost Connection from Sun Box

6. linker problems

7. Losing network connection in Mandrake 8.0

8. HELP: modprobe: Can't locate module char-major-200

9. Linux/Alpha on Multia losing network connection

10. network-problem with pppoe: connection gets lost (FreeBSD 4.7-RELEASE #7)

11. Lost Linux network connection nightly

12. loses network connection after some time

13. Problems with network losing connection