Problem with uninstall Post.Office v 2.0 on Solaris 2.4

Problem with uninstall Post.Office v 2.0 on Solaris 2.4

Post by Peter Dancha » Thu, 13 Feb 1997 04:00:00



Please be carefully when uninstall Post.Office 2.0.

When you install Post.Office on the system 2.4 (Sun Netra i5) with POP 2
and 3, and after under the some reason uninstall.

Please check your /etc/inetd.conf! Line with pop3 you find with
commment, and pop dont work. Please uncomment and restart sendmail. This
situation is not describe in FAQ and documentation.

 
 
 

1. Problem Solaris 2.4 & Veritas 2.0: disk missing after reinstallation

Hi,

I have a little probleme with our Solaris 2.4 & Veritas 2.0 Volume
Manager.

Through a stupid mistake I have 3 weeks ago deleted 2 files in the /etc:
name_to_major and name_to_system (rm na*) (yes, wrong terminalwindows).

That was no problem (say: didn't discover it) until I tried to reboot
the sparc20: the system didn't come up, always complaining that the
files where missing, than rebooting.

Great! Called the Sun Hotline, get the advice to boot from CD and copy
the files back from the Cd / another machine. Okay, done that,
everything went fine... exept that the veritas volume manager can't find
his disks.

Again, Sun Hotline said: install the veritas again (no vxinstall! just a
pkgadd).

Allright, done that, very nice, everything went fine... exept that there
was only the rootdg volume. But we had another raid 5 stack!

It's seems that veritas can't see it. It doesn't show up at vxprint, but
in the /dev/dsk the cXtXdXsX files are still there. So, in the /dev/rdsk
are only rootdg and vol02 (but there should be vol01 & vol03 as well ->
the other raid 5 array)

(Remember, I'm not a unix wizard, sorry, my knowledge in solaris is very
- well - just a little bit over nil, and I'm the holiday replacment for
the real Admin, but now it's my problem)

So, where is the diskarry? Before my reboot it was okay - no
hardwarefailure or something, and - as far as I understand that - it
should be allready there.

Has anyone seen this problem before? Any tips/help/suggestion?

If you need more detailed information to help me, just email me.

xxx
Arne aka FritzS

2. xfig 3.1 dumps core

3. uninstall REDhat linux uninstall REDhat linux uninstall REDhat linux uninstall REDhat linux uninstall REDhat linux uninstall REDhat linux uninstall REDhat linux

4. HTPL 2.1.1 now available

5. Bad cursor, Wabi 2.0 on SS5/TCX Solaris 2.4

6. Yacc & Lex Question

7. SoftWindows 2.0 and Solaris 2.4

8. xfree86 goes to a black screen

9. wabi 2.0 running on solaris x86 2.4

10. Motif 2.0 for Solaris x86 2.4

11. WABI 2.0, MS-Mail, Solaris 2.4, and Novell

12. Motif 2.0 for Solaris x86 2.4

13. Wabi 2.0 on Solaris x86 2.4 does runs out of memory with 32MB????