Exabyte 230D Tape Library Problem w/Networker 5.2.1 (Solaris 2.6)

Exabyte 230D Tape Library Problem w/Networker 5.2.1 (Solaris 2.6)

Post by freed.. » Sat, 12 Aug 2000 04:00:00



   Hi,

   We just replaced one bad DLT-7000 drive in our Exabyte tape library
and now we are having problem communicating with it.  The front panel
of the tape library appears normal and functional for both drives and we
had rebooted the tape library afterward.
   The tape library is connected to the Sun E3500 server and we are
running Networker 5.2.1.Build.14 Turbo/10.  The OS is Solaris 2.6. We
restarted the NSR daemons and ran the "nsrjb -H" command.
   All checked ok !
   But we got "nsrjb: Jukebox error, Illegal Request, ASC 0x3b ASCQ
0x83" errors when we ran the "nsrjb -EI" command.  Any idea what
this means ??  We noticed that any time we tried to mount the tape via
the GUI, we will get read I/O error message and the Networker
automatically "disabled" the drive. Then we do "nsrjb -v" and found that
the tape is mounted and cannot be written to.  We found it very odd this
can happen and had to enable it again in the GUI.  We did reboot the
E3500 server as well but to no avail.

   We appreciate very much if anyone out there can help us on this
urgent issue.

   Thanks,

   Bill

=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

Exabyte 230D Tape Library Problem w/Networker 5.2.1 (Solaris 2.6)

Post by Mark Slick » Tue, 15 Aug 2000 04:00:00


I have a Exabyte tape drive manufactured by Exabyte. It came with
the hardware compression off.  When I used it on other OS (like
Windows), it does not do hardware compression.  I sent email to
Exabyte support asked them what to do.  They told me that I had
to update the firmware.  They gave me a part nubmer and
transferred me to their sales department.  I paid them with my
credit card and purchased a firmware update tape.

After applying the tape, the tape drive still not doing hardware
compression.  I called their support back, they told me that
I need to purchase anotehr load-tape to update the firmware.
They claimed that my firmware was not matching the configuration
image.  However, I found out they were lying, since their
configuration image was never changed -- kept at version 0.
I asked to replace the tape that I already paid for for the
correct one -- the one I wanted from the first place.  Their
support/sales/managers are all saying "NO".  The reason? I
brought the wrong tape at the first place, even the tape part
nubmer was given wrong by them.

What a urgely company.  I will never buy anything from them.
You'd better watch out if you buy anything from Exabyte, you
could get screwed like I was treated!

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. Exabyte 230D Tape Library Problem w/Networker 5.2.1 (Solaris 2.6)

   Hi,

   We just replaced one bad DLT-7000 drive in our Exabyte tape library
and now we are having problem communicating with it.  The front panel
of the tape library appears normal and functional for both drives and we
had rebooted the tape library afterward.
   The tape library is connected to the Sun E3500 server and we are
running Networker 5.2.1.Build.14 Turbo/10.  The OS is Solaris 2.6. We
restarted the NSR daemons and ran the "nsrjb -H" command.
   All checked ok !
   But we got "nsrjb: Jukebox error, Illegal Request, ASC 0x3b ASCQ
0x83" errors when we ran the "nsrjb -EI" command.  Any idea what
this means ??  We noticed that any time we tried to mount the tape via
the GUI, we will get read I/O error message and the Networker
automatically "disabled" the drive. Then we do "nsrjb -v" and found that
the tape is mounted and cannot be written to.  We found it very odd this
can happen and had to enable it again in the GUI.  We did reboot the
E3500 server as well but to no avail.

   We appreciate very much if anyone out there can help us on this
urgent issue.

   Thanks,

   Bill

=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=

Sent via Deja.com http://www.deja.com/
Before you buy.

2. Replace MS Exchange 2000

3. Exabyte 230D DLT library

4. Allright Already!!

5. Networker 5.0 and Solaris 2.6

6. SVGATextMode with Diamond FireGL 1000 pro

7. Need devices.scsi for cfgmgr (Exabyte 230D)

8. Unable to install Red Hat 5.0 on my desktop.

9. Problem creating shared library under Solaris 2.6

10. Problem Making Shared Object Library for Xpm on Solaris 2.6:

11. Exabyte 8500C, Solaris 2.6 and dd

12. library building problem on Solaris 2.6