automount jaz on solaris

automount jaz on solaris

Post by Changqing L » Sat, 27 Sep 1997 04:00:00



Hi, guys
I need your help.  I am installing a Jaz drive on solaris 2.5.1 and I am
not familiar with 'automount'.  Can somebody give a hand?
Thanks
--
Phone: 330-535-3596
Address: 510 Brown Street, APT #1
         Akron, OH 44311

 
 
 

1. Q: Jaz automount on Solaris 8

We are currently using Solaris 7 on a group of Ultra 10s,
and we have 2GB SCSI Jaz drives attached to these.  These
drives seem to work fine.

Now, we are experimenting with Solaris 8 on one of the
Ultra 10s and have found that whenever a Jaz disk is
inserted into the drive on that machine, a window
appears saying that the disk has an unknown format, and
requesting instructions for formatting the disk, even
though the disk works fine on one of the Solaris 7
machines.  We have tried several disks with the same
results.  If a disk is formatted via this window, the
window still comes up the next time that disk is inserted
into the drive.

We applied patch 110700-01, which was supposed to fix
automount problems, but we still have the same problem.

Commenting out the "use rmdisk drive" line in /etc/vold.conf
allows us to mount the floppy manually by doing a
mount /dev/dsk/c0t2d0s0 /mnt
but what we really want is a way to fix automounting of
the Jaz disk so that it works properly.  I have searched the
docs.sun.com and sunsolve sites and done general searches
with Google but have not found the solution to this problem.
Any help would be appreciated.  Thanks.

--- Brian

2. tutorials on tty interface??

3. automount jaz

4. Study Guide For Solaris 9 Sys Admin Part I Exam

5. Jaz automount

6. Docs for XFree modules

7. linux automount of Solaris filesystem hangs up Solaris server

8. ppp redial script

9. Jaz drive / PCMCIA Jaz SCSI card???

10. Jaz drive and Jaz Jet SCSI PCI card -- is it supported?

11. Iomega Jaz 2G + PCMCIA Jaz Card

12. Jaz Jet PCI for SuSE 6.2: can't see Jaz nor SCSI CD-ROM

13. Jaz and Jaz pcmcia-SCSI card