Sunscreen3.2

Sunscreen3.2

Post by hillbil » Fri, 19 Jul 2002 08:14:21



I've got this setup and running as local admin on solaris9. NAT from
the private network to the public works, however public to private
doesnot.

I have set up virtual interfaces hme0 hme0:1 etc. which hold public
IP#s. I have setup address_ host_ objects for those IPs and the
coresponding private IPs,  stout_p and stout. I've also added the
appropriate apr -s to the table. Also have set up the
address_group_object as well.

I have followed all the docs how tos but am stuck. I think it has to
do with these virtual interfaces. The admin overview says sunscreen3.2
works with virtual interfaces. Any suggestions much welcomed...please
dont tell me to use ipf..it doesnt work with virtual interfaces.

Thanks
Rob
--------

 
 
 

Sunscreen3.2

Post by Jeremy Loukina » Fri, 19 Jul 2002 09:12:18


gsd

Quote:> I've got this setup and running as local admin on solaris9. NAT from
> the private network to the public works, however public to private
> doesnot.

> I have set up virtual interfaces hme0 hme0:1 etc. which hold public
> IP#s. I have setup address_ host_ objects for those IPs and the
> coresponding private IPs,  stout_p and stout. I've also added the
> appropriate apr -s to the table. Also have set up the
> address_group_object as well.

> I have followed all the docs how tos but am stuck. I think it has to
> do with these virtual interfaces. The admin overview says sunscreen3.2
> works with virtual interfaces. Any suggestions much welcomed...please
> dont tell me to use ipf..it doesnt work with virtual interfaces.

> Thanks
> Rob
> --------