FORE ATM NICs and Solaris

FORE ATM NICs and Solaris

Post by Joe Loiaco » Thu, 25 Mar 1999 04:00:00



I've set up Classical Ip PVCs using FOREs v5_0 drivers for Sun ATM
NICs. The PVCs pass through Cisco 7513s. I can't get simple TTCP tests
to work consistently. In fact most large-windows exercises fail. The
following error is present both when it works and doesn't. The error
comes from "snoop". Does anyone know a particular problem associated
with this symptom? Or - what does it mean ????

offset 0: length=1552
(warning) packet length greater than MTU in buffer

This particular version of the message resulted from a ping of size
1483.

The MTUs are 9180 everywhere. It seems like Sun thinks the MTU is 1500
or something.

Much TIA,

Joe

 
 
 

1. Fore Systems PCA-200, ATM NIC PCI 155MBPS Network card

Hi all,

Does anyone have any experience using Fore Systems PCI ATM cards in a
non-Sun box running solaris.

I am setting up a test IPv6 POP using ATM internally. I saw a good
deal on some nics and was wondering if anyone had any hints or tips
that would help me.

PS: my main servers are two e3500's using Forerunner SBA-200's.

Any ideas would be appreciated.

Thanks
Thanks

Michael

2. Trouble with Vibra16X Chip (SB 16 PNP)

3. Fore Systems ATM Nic

4. any known X performance issues on RedHat 7.1?

5. FORE ATM Driver for Solaris 7

6. Update kernel?

7. Linux ATM Driver for Fore adapter ???

8. Autoinstall problem

9. ATM Fore HE 155 VPI Non 0

10. Registers on FORE PCA-200 ATM?

11. Fore ATM network cards--Help!!

12. Fore ATM Adapter driver

13. Fore ATM MCA200E card on AIX 4.2, LAN Em...