SUN PCI Pro card question

SUN PCI Pro card question

Post by Olivier Lefevr » Thu, 26 Jul 2001 02:28:34



I have a long-standing question regarding that card:
what happens if for any reason you must reboot the
"PC"? If it behaves like a real PC, you may have to
cycle power to get the desired effect. Does that mean
the entire Blade must be cycled??

Thanks,

-- O.L.

PS: I already posted this under a Blade 100 thread
but I realize some people seem to them bothersome
and do not read them anymore. Apologies if you see
it twice and _that_ bothers you, too ;)

 
 
 

SUN PCI Pro card question

Post by Eric Pieter » Thu, 26 Jul 2001 04:18:32



> I have a long-standing question regarding that card:
> what happens if for any reason you must reboot the
> "PC"? If it behaves like a real PC, you may have to
> cycle power to get the desired effect. Does that mean
> the entire Blade must be cycled??

> Thanks,

> -- O.L.

> PS: I already posted this under a Blade 100 thread
> but I realize some people seem to them bothersome
> and do not read them anymore. Apologies if you see
> it twice and _that_ bothers you, too ;)

See my answer in the Blade 100 thread (even for those who don't bother
the blade 100 thread, but are still interested in the answer to this
question ;-)

regs,

-- epie
---------------------------------------------------------
"Learn from the mistakes of others,
you might not live long enough to make them all yourself"
---------------------------------------------------------

 
 
 

SUN PCI Pro card question

Post by Mathew Kirsc » Thu, 26 Jul 2001 22:56:28



> PS: I already posted this under a Blade 100 thread
> but I realize some people seem to them bothersome
> and do not read them anymore. Apologies if you see
> it twice and _that_ bothers you, too ;)

Well, the question would be just as valid if the SunPCI card was installed in
an Ultra 80 too... It's really not SB100 specific.
 
 
 

SUN PCI Pro card question

Post by lisa » Fri, 27 Jul 2001 02:57:57




> > PS: I already posted this under a Blade 100 thread
> > but I realize some people seem to them bothersome
> > and do not read them anymore. Apologies if you see
> > it twice and _that_ bothers you, too ;)

> Well, the question would be just as valid if the SunPCI card was installed in
> an Ultra 80 too... It's really not SB100 specific.

I run sunpci on multiple Ultra10's.  When you launch sunpci, it runs
in its own window which controls "the pc."  On the File menu there is
an option to "Reset PC" which will reboot the pc if it gets hosed.
 
 
 

SUN PCI Pro card question

Post by Olivier Lefevr » Fri, 27 Jul 2001 07:23:44


Quote:> Well, the question would be just as valid if the SunPCI card was installed
> in an Ultra 80 too... It's really not SB100 specific.

Yes but there happened to be two people on that thread who were using that
setup, so I figured it was my chance to get an answer. I didn't get any the
first time I asked (a year ago, I think).

And since we are on the topic, will it run W2K, yes or no? There have been
reports to the contrary. It may have been a patch issue or something but
I'd like to hear from at least one person who is running W2K on a SunPCI II
card, i.e., the current version.

Thanks,

-- O.L.

 
 
 

SUN PCI Pro card question

Post by G.T. » Fri, 27 Jul 2001 12:39:45



> > Well, the question would be just as valid if the SunPCI card was installed
> > in an Ultra 80 too... It's really not SB100 specific.

> Yes but there happened to be two people on that thread who were using that
> setup, so I figured it was my chance to get an answer. I didn't get any the
> first time I asked (a year ago, I think).

> And since we are on the topic, will it run W2K, yes or no? There have been
> reports to the contrary. It may have been a patch issue or something but
> I'd like to hear from at least one person who is running W2K on a SunPCI II
> card, i.e., the current version.

Win98SE, NT 4.0 sp5, Win2k sp1 all run fine on my Sun Blade 100/Solaris
8 MU4/Sun PCi II/sunpci 2.0.1.  In fact, Win2k seems to run the quickest
and all were reliable.  I never could get any of the MS OSes to run
under version 2.2.1 of the software.

Greg

--
See http://www.2fortheroad.net for ugly bikes and stale music.
"Why does a man with nothing to say, he always seems to talk?" - Marc
Riley

 
 
 

SUN PCI Pro card question

Post by Lyle Merda » Sun, 29 Jul 2001 03:03:47


:>
:> > Well, the question would be just as valid if the SunPCI card was installed
:> > in an Ultra 80 too... It's really not SB100 specific.
:>
:> Yes but there happened to be two people on that thread who were using that
:> setup, so I figured it was my chance to get an answer. I didn't get any the
:> first time I asked (a year ago, I think).
:>
:> And since we are on the topic, will it run W2K, yes or no? There have been
:> reports to the contrary. It may have been a patch issue or something but
:> I'd like to hear from at least one person who is running W2K on a SunPCI II
:> card, i.e., the current version.
:>

: Win98SE, NT 4.0 sp5, Win2k sp1 all run fine on my Sun Blade 100/Solaris
: 8 MU4/Sun PCi II/sunpci 2.0.1.  In fact, Win2k seems to run the quickest
: and all were reliable.  I never could get any of the MS OSes to run
: under version 2.2.1 of the software.

I have Win2K sp2 running under 2.2.1 version drivers on a non "Pro" SunPCI II
card. No issues at all.

Lyle

 
 
 

SUN PCI Pro card question

Post by G.T. » Sun, 29 Jul 2001 13:48:20





> :>
> :> > Well, the question would be just as valid if the SunPCI card was installed
> :> > in an Ultra 80 too... It's really not SB100 specific.
> :>
> :> Yes but there happened to be two people on that thread who were using that
> :> setup, so I figured it was my chance to get an answer. I didn't get any the
> :> first time I asked (a year ago, I think).
> :>
> :> And since we are on the topic, will it run W2K, yes or no? There have been
> :> reports to the contrary. It may have been a patch issue or something but
> :> I'd like to hear from at least one person who is running W2K on a SunPCI II
> :> card, i.e., the current version.
> :>

> : Win98SE, NT 4.0 sp5, Win2k sp1 all run fine on my Sun Blade 100/Solaris
> : 8 MU4/Sun PCi II/sunpci 2.0.1.  In fact, Win2k seems to run the quickest
> : and all were reliable.  I never could get any of the MS OSes to run
> : under version 2.2.1 of the software.

> I have Win2K sp2 running under 2.2.1 version drivers on a non "Pro" SunPCI II
> card. No issues at all.

On a Blade 100 or something else?  Several people have mentioned that
they have 2.2.1 running on Ultras but I haven't been able to confirm
anyone running 2.2.1 on a Blade 100.

I have a Blade 100, Solaris 8 MU4, fresh install of 2.2.1, fresh install
of any of the 3 MS OSes I mentioned above, things are fine until I
reboot and install the Sun supplied drivers and then none of the MS OSes
boot completely.  Sometimes I get a blank screen in the sunpci window,
other times the sunpci window just disappears.

Greg

--
See http://www.2fortheroad.net for ugly bikes and stale music.
"Why does a man with nothing to say, he always seems to talk?" - Marc
Riley

 
 
 

SUN PCI Pro card question

Post by Harald Kubo » Sun, 29 Jul 2001 21:51:50



> > I have Win2K sp2 running under 2.2.1 version drivers on a non "Pro" SunPCI II
> > card. No issues at all.

> On a Blade 100 or something else?  Several people have mentioned that
> they have 2.2.1 running on Ultras but I haven't been able to confirm
> anyone running 2.2.1 on a Blade 100.

> I have a Blade 100, Solaris 8 MU4, fresh install of 2.2.1, fresh install
> of any of the 3 MS OSes I mentioned above, things are fine until I
> reboot and install the Sun supplied drivers and then none of the MS OSes
> boot completely.  Sometimes I get a blank screen in the sunpci window,
> other times the sunpci window just disappears.

Same here. I reinstalled Solaris from scratch, reinstalled SunPCI
again
and again, and in the end, I got a tip from comp.sys.sun.hardware:
SunPCI 2.0.1 is fine, 2.2.1 does not work, but there is a patch from
Sun which might fix that latter problem, however the patch is not
publically available.

After installing 2.0.1 again, it works. Not perfect though. However,
stable.

windows, often errors referencing to X_Fontsomething, as soon as I
installed the Sun drivers and switched into graphics mode (Win2k in
Safe Mode worked albeit slow).

Quote:

> Greg

 
 
 

1. Sun PCI II pro coprocessorcard

HI,

has anybody experience with the Sun pci II coprocessorcard and microsoft
applications? Or has anybody any information / benckmarks from the card?
Does the card work with windows-applications, if the applications are on
a cd and must be installed on a windows system?

Thanks

J. Thomas

2. Keyboard conflict with floppy.

3. RedHat 6.0 & Intel EtherExpress Pro+ 10/100+Management PCI Ethernet Card

4. curses labary

5. Should I buy ATI Ultra Pro or Diamond Stealth 64 PCI card ?

6. cdparanoia works much better in console than under X?

7. SIIG Ultra IDE Pro PCI card and Red Hat 5.0

8. NFS install of Solaris

9. Jaton Video 67 PRO PCI VIDEO CARD DRIVERS

10. Tyan K8S Pro S2882: installing a PCI video card

11. ATI Graphics Pro Turbo Video Card (PCI)

12. XFree86 and Hercules Dynamite Pro PCI card

13. Lan Pro PCI Adapter Card