SuperSparc upgrades for MP series systems w/o Solaris 2.0?

SuperSparc upgrades for MP series systems w/o Solaris 2.0?

Post by Milo S. Med » Fri, 31 Jul 1992 10:39:06



Folks, we just got the latest GSA schedule from Sun, and it has upgrades
from the existing Sparc2 type processors used in the MP series (we just
got 3 new 670MP's as part of an upgrade) to new SuperSparc CPU's at
a pretty reasonable price.

The problem is that the catalog lists Solaris 2.0 as a requirement
for use.  Now, I didn't expect to have any SMP support without Solaris
2.0, but right now, SMP isn't really that important to us.  What I'd really
like is just existing multiprocessor support, with new Viking chipset
support.  It appears that I can't use the Viking processors in these machines
without Solaris 2.0, and we probably won't even THINK about converting to 2.0
for another year.  Stability and application support is vital to us, and
2.0 will likely come up short here for awhile, and certain to break our
system management people.  We're all a BSD type shop here...

Anyways, does anyone out there know if there is anyway to use new Viking
CPU's in the MP series without taking the plunge to 2.0?

                                                Thanks,
                                                   Milo

PS Usual disclaimers about this not necessarily being the position of the
US Government apply...

 
 
 

SuperSparc upgrades for MP series systems w/o Solaris 2.0?

Post by Michael Wilson - US » Sat, 01 Aug 1992 04:55:12



Quote:

>Anyways, does anyone out there know if there is anyway to use new Viking
>CPU's in the MP series without taking the plunge to 2.0?

I'm certainly no expert, but my understanding is that you can run 4.1.3 on
viking 4/6?? series machines.

-mike

 
 
 

SuperSparc upgrades for MP series systems w/o Solaris 2.0?

Post by Frank Pete » Sat, 01 Aug 1992 06:06:45




: >
: >
: >Anyways, does anyone out there know if there is anyway to use new Viking
: >CPU's in the MP series without taking the plunge to 2.0?
: >
: I'm certainly no expert, but my understanding is that you can run 4.1.3 on
: viking 4/6?? series machines.

You can run 4.1.3 on the model 30 and model 41 uniprocessor systems.
On the model 52 and model 54 multiprocessor (2 and 4 CPUs respectively)
systems you will need to run Solaris 2.0.  The same is true for the
equivalent SPARCstation 10 systems.
--
Frank Peters  -  UNIX Systems Programmer  -  Mississippi State University

 
 
 

1. Are Multiple SuperSPARC MP 's supported under SunOS 4.x?

I have been told that Sun does *not* support multiple cpu SuperSPARC
workstations under SunOS 4.x.  We have a SPARC 10-41 with 2 cpu's
under SunOS 4.1.3.  Should we worry?  Have others a similar situation?
Were you forced to go to Solaris 2.x?  We have been having error
messages that do not appear on our single cpu SPARC 10's.  For
example, we often get:

        automount[126]: trymany: servers not responding: RPC: Timed out

Before you answer this one, yes it does look similar to Bug-ID 1055565
in Patch-ID# 100249-08:

        nfscast: select: Invalid argument
        trymany: servers not responding: RPC: Unable to receive

but we already have the patched automount installed.

Thanks to all,

--
Dr. Ralph P. Sobek                Disclaimer: The above ruminations are my own.



FAX:       (+33) 61-19-30-00
===============================================================================
The waves came in like arabian stallions gradually lapping into seahorses.
                                                         --  Pattie Smith

2. Unreliable service from my apache install.

3. Mp command and poscript landscape option on Unix System V Solaris Sparc workstation.

4. user nobody on Solaris 2.5

5. Request Help: SMB Paths and Spaces

6. Copy Filesystem from 2 HDs to 1 big HD

7. Solaris 2.5, SS20, SuperSparc -> Hypersparc

8. Question: Solaris 2.x and SuperSPARC

9. Sparc-Binaries to SuperSparc (SunOS 4.1.1 to SunOS 4.1.3/Solaris 1.1)

10. Upgrading 1.3.x/Motif 2.0 system to 2.0.33/Motif 2.1 -- any problems/gotchas?

11. >>> System hangs after upgrading to kernel 2.0 <<<